Jump to content


Photo

Drive Not Showing Up When Trying To Flash


  • Please log in to reply
3 replies to this topic

#1 chuzbox

chuzbox

    X-S Enthusiast

  • Members
  • 7 posts

Posted 26 August 2007 - 06:45 AM

Hey guys, I'm trying to flash a ms25. I'm using the via chipset pci card, I have the drivers installed ( even though in windows it has a yellow exclamation mark on it in device manager). No matter what i do, I can not get the drive to show up when trying to flash. I tried both sata ports on card and I'm using the xecuter connectivity kit. Any insight would be great.

#2 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,792 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 August 2007 - 07:31 AM

You're not going to get it to work in Windows, the Samsung gets flashed in DOS. You use iPrep to make a bootable USB stick, is that where you're not seeing it? or are you actually tying to get it working in Windows?


Moved to Newbie Chat

#3 chuzbox

chuzbox

    X-S Enthusiast

  • Members
  • 7 posts

Posted 26 August 2007 - 02:22 PM

I can get it to show up in iprep when I list the custom SATA devices and then make the usb key, still a whole lot of nothing going on.



#4 markfitz

markfitz

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 26 August 2007 - 09:22 PM

if thiers a yellow mark next to it in windows device manager. u aint got the drivers correct.

the ms28 is alot harder to get shown up.

but with the ms25 you dont need to plug it in after a certain point or nything like that just boot it up in iprep and reboot and boot from ur pen drive and ur fine. the ms25 is easy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users