Jump to content


Photo

Samsung Ln-t4061f + Xbox360 = No Sound!


  • Please log in to reply
3 replies to this topic

#1 mprocacc

mprocacc

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 August 2007 - 12:15 PM

Hi all. Newbie here and an very non-technical one, at that.

Just got a brand new Samsung LN-T4061F 40" 1080p LCD and have not been able to get ANY audio from the Xbox360. Help??

I (think) I have a Xbox Component HD AV Cable (it has a HD/TV switch on it) going into the Component 2 input of the TV. The picture is fine but I got no sound at all. I have tried the HD/TV switch in both positions and there is no change.

I have the audio set to "Dolby Digital" on the Xbox.

Any assistance is greatly appreciated.

Thanks,

One frustrated Dad

#2 Mr-Blackz

Mr-Blackz

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 27 August 2007 - 07:11 AM

Are the RED and White cables also plugged in?? next to ur componet input? also it doesnt matter wat your sound is set on unless your using the optical cable

#3 mprocacc

mprocacc

    X-S Enthusiast

  • Members
  • 2 posts

Posted 27 August 2007 - 10:40 AM

Yes, I've got all the wires plugged in and still nothing.



#4 twistedsymphony

twistedsymphony

    arrogant beyond belief

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,466 posts
  • Gender:Male
  • Location:Almost Canada http://solid-orange.com
  • Interests:Consoles, Computers, Cars, Arcades, Home Theater, and the modding of anything that moves.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 27 August 2007 - 06:10 PM

are you using an optical cable plugged into the port on the AV connector? Because if you're not you wont get any dolby digital tongue.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users