Jump to content


Photo

Hitachi Drive Build Was Not Detected


  • Please log in to reply
No replies to this topic

#1 piratetigger

piratetigger

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 August 2007 - 10:54 PM

I flashed my mates Xbox about 6 months ago, and it all works fine.

I am trying to update it to iextreme 1.2, the xbox has a 0078FK drive.

The xbox is in mode b, done by using there latest slax cd, and windows detects the drive.

However, whenever I run the restore command it comes up with "Hitachi drive build was not detected". This happens in both my operating systems (Vista and XP).

I have tried putting the files in the root of C, no joy
I have tried changing the drive letter, no joy.
I have tried both operating systems, no joy.
I have extracted the fwpack.rar, no joy.

I canít see it being a issue with my motherboard (using the same mobo as when I flashed it to start with), I have updated the firmware on 2 of my xbox's, and they both worked fine.

Has anybody got any ideas?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users