Jump to content


Photo

Update Failed... I Want My Xbmc Back :(


  • Please log in to reply
1 reply to this topic

#1 necronome

necronome

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 August 2007 - 03:24 PM

Hey Guys,

I hope somebody of you can help me out of this disaster. I softmodded my Xbox a while ago and I was very happy with the features of XBMC. One day I tried to update it to a newer version - to hell with that unsure.gif
After this it shows the logo and a blank screen during boot. After a long time searching for help I found the XboxHDM Tools and rebuilded the C drive.

Now it runs, but again with the old MS-Dash! Why? And is there a way to fix it without repeating the whole steps of softmodding? What did I do wrong?

best regards,
nec

P.S.: I even tried to copy the C and E drives from my old backup I made before the update - just with the same effect.

#2 McFixit

McFixit

    X-S Enthusiast

  • Members
  • 28 posts

Posted 23 September 2007 - 08:05 PM

I 'unmodded' my softmodded xbox and the easiest way to return it back to normal is to just repeat the softmodding steps you've done. Unless you changed your other partitions, once you mod it again it will be the same as it was before.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users