Jump to content


Photo

Xbox Beeps And Then Goes Black


  • Please log in to reply
2 replies to this topic

#1 siwel12

siwel12

    X-S Enthusiast

  • Members
  • 5 posts

Posted 05 September 2007 - 02:55 AM

I installed an xenium ice chip in a v1.0 for a friend about 2 yrs ago and he has recently brought the xbox back to me because it will not boot. When you boot the box, it makes one loud beep before it begins to frag. He told me that it was and error code 6, but when I try to boot I receive no error code at all just a black screen. I have looked through the forums and cannot put my finger on the problem. My friend seems to think it is the chip because when you power it on, the chip led is red. I am not sure what all he has done but would like to fix for him if possible. Any ideas?


#2 DarkMatter

DarkMatter

    X-S Expert

  • Members
  • PipPipPip
  • 522 posts
  • Location:Melbourne. Australia
  • Xbox Version:v1.0
  • 360 version:none

Posted 07 September 2007 - 11:06 PM

Try using the eject button to power up the X-Box, which should put you into the Xenium OS.
If its still the same, then put the Xenium into recovery mode via the switch on the Xenium.
If it still fails, then you need to take a hard look at the installation of the Xenium to see if proper contact is being made.
Please let us know how you get on.
Regards,
DarkMatter

#3 siwel12

siwel12

    X-S Enthusiast

  • Members
  • 5 posts

Posted 03 December 2007 - 07:19 AM

Okay, I have been through the entire installation process again, making sure all the connections were good. I got the box to work. I turned it off to get it ready to give it back to buddy. So I go to watch a movie on his xbox and now it will not boot to either MSdash or Avalaunch. It powers on and all I get is a solid green light, no audio, no video, just a black screen and a solid green light. Any ideas what happen ( it was off and unplugged for about 10 hrs) Any help woudl be appreciated, I woudl like to get this back to him before christmas.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users