Jump to content


Photo

Network issues with 1.92? Sony is aware and trying to fix it


  • Please log in to reply
5 replies to this topic

#1 PS3Scene

PS3Scene

    X-S Freak

  • Admin
  • 1,453 posts

Posted 06 September 2007 - 02:54 AM

Network issues with 1.92? Sony is aware and trying to fix it
Posted by XanTium | 5-9-2007 21:54 EST

 
From ps3fanboy.com:


We've received many, many complaints from PlayStation 3 owners who are complaining that after upgrading to firmware 1.92, they've been unable to connect to the PlayStation Network, the Store, or the Warhawk servers. The problem seems to happen immediately after the upgrade, but for some people (PS3 Fanboy writers included) the issue will crop up randomly days later.

We contacted Patrick Seybold, Sony's Senior PR manager, about the ongoing network issues and he confirmed that Sony is indeed aware of it and are actively working on a fix. When he gets more details, he said he'd pass it on to us and of course we'll let you know as soon as we hear anything.


Full Story: ps3fanboy.com






#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,810 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 06 September 2007 - 02:36 AM

That explains why my PS3 cannot connect to the Folding@Home servers after the update.

#3 chane2k1

chane2k1

    X-S Member

  • Members
  • Pip
  • 79 posts
  • Xbox Version:v1.0

Posted 06 September 2007 - 03:26 AM

i have an 80gb PS3 and i dont have any network problems with this update, i dont have warhawk but everything else seems to work fine.

#4 ludacrisvp

ludacrisvp

    X-S Senior Member

  • Members
  • PipPip
  • 217 posts
  • Location:60GB PS3 v2.41 PSP 4.01 M33
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 06 September 2007 - 05:41 AM

I had no issues right away, the next day there was. 60gb version. The issue also seemed to resolve itself too.

#5 mlmadmax

mlmadmax

    X-S Genius

  • Members
  • PipPipPipPip
  • 870 posts
  • Location:California
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 07 September 2007 - 02:10 AM

This sucks, hopefully they fix it fast.

#6 cena4ever

cena4ever

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 September 2007 - 03:45 AM

yeah i was having problems connecting to the psn store, it kept signing out and giving me some error message, but after i did some reading on the sony forums i found out if you disable the UPnP on your router
it works atleast it did for me.
http://boardsus.play...o...ding&page=4

Edited by cena4ever, 08 September 2007 - 03:46 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users