Jump to content


Photo

Error 16, Help Pleas!


  • Please log in to reply
6 replies to this topic

#1 DjRicochet1

DjRicochet1

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Location:Scunthorpe, England
  • Interests:Moddifying everything!!
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 September 2007 - 07:02 PM

Ok well I softmodded an xbox for my cousin months ago & he managed to brick it within a week, I fixed it and now Ive got it back again because its now booting with error code 16! Ive read up about the code but cant find an easy soloution to fix the problem. Can anyone please help? REMEMBER its Soft-modded so there is NO mod-chip. Im gonna go pop the Hard drive into my chipped pcXbox and see if I can resolve it but I wouldnt bank on it so Please leave me your suggestions.

#2 DjRicochet1

DjRicochet1

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Location:Scunthorpe, England
  • Interests:Moddifying everything!!
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 September 2007 - 09:06 PM

Ok things arent looking good for me. I dont think this will work because Im sure the hard drive has to be locked but see what you may think, I currently have 3 xbox's in my possesion 1 x modchipped 1 x working softmodded, 1 x softmodded error 16! If I bootup the working softmodded xbox with EvoX cd unlock the hard drive place it into the E16 softmodded xbox boot it up with EvoX cd set the time & date (as this is supposed to be the cause of the error 16 code) then replace the original hard drive into the E16 xbox and that should be sorted and no more problems, Then relace the hard drive back into the original working soft modded xbox boot with EvoX cd & lock the hard drive again so that should also be working, Problem solved although Im not sure as a softmodded xbox shouldnt boot with EvoX cd and an unlocked hard drive?

#3 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 September 2007 - 09:09 PM

I couldn't understand your 2nd post. but all the error 16's I've had to fix were all only fixable via a modchip. You could try hotswapping the drive (turn on xbox, wait a few seconds and carefully pull out the IDE cable and plug the IDE cable into your computer) and re-installing the MS dash and softmod.

#4 DjRicochet1

DjRicochet1

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Location:Scunthorpe, England
  • Interests:Moddifying everything!!
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 September 2007 - 09:21 PM

If the damn thing was mod chipped id be laufhing it's so easy to fix but because its soft modded it p*ssing me off. mad.gif Anyway thank you for your advice I know how to Hot swap but how do I go about re-installing the MS dash I have no backup is their anywhere I can download ie. Xbins?

#5 DjRicochet1

DjRicochet1

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Location:Scunthorpe, England
  • Interests:Moddifying everything!!
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 September 2007 - 08:24 PM

Bump!

#6 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 September 2007 - 08:34 PM

Hi,

you can extract a Slayers Iso on a pc. It contains all the stock M$dash files. I think you can use a AID as well.

I use Qwix to extract a xbox iso.

regards.

#7 DjRicochet1

DjRicochet1

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Location:Scunthorpe, England
  • Interests:Moddifying everything!!
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 September 2007 - 11:42 PM

Thanks obcd, I have slayers and I know how to extract the MS dash files, so if I do the hotswap trick and place these files onto the hard drive it should be back to stock, providing I remove the previous evoxdash.xbe and all the other stuff that is currntly on my dead hard drive. Right? also what is this AID you mentioned?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users