Jump to content


Photo

Hitachi 47 Drive Bricked?


  • Please log in to reply
2 replies to this topic

#1 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 11 September 2007 - 07:18 PM

hi, i was messing around with toolbox 4, dumped the hitachi firmware (original).

Added benq key and benq spoofed (i think). tried flashing via toolbox and pc freezed.



now hitachi drive isnt reconised in windows no more.



can this be fixed with slax or reflashing orig firmware in dos?



#2 radyboysmith

radyboysmith

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 11 September 2007 - 08:38 PM

more info needed. does drive eject, does drive play dvd movies, what exactly did you do, etc...

#3 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 11 September 2007 - 09:48 PM

QUOTE(radyboysmith @ Sep 11 2007, 09:14 PM) View Post
more info needed. does drive eject, does drive play dvd movies, what exactly did you do, etc...


got the drive hooked up to pc via connectivity kit, drive wont eject, and wont get reconised in windows no more.

i did a direct dump of the hitachi drive using toolbox 4, used raw and classic (didnt know which one might be needed) also tried out the encrypt file part.

then i tried direct flash from toolbox 4, tried flash keys and then flash string id (spoof) around about then the pc freezed up, left it for 20mins nothing changed, so i had to restart and now hitachi seems bricked

Edited by uk_dan2k, 11 September 2007 - 09:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users