Jump to content


Photo

Pleeeease Help Me Out Guys! I've Got A Loose Capasitor... :(


  • Please log in to reply
4 replies to this topic

#1 PussyWagon

PussyWagon

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 12 September 2007 - 09:05 PM

Ok, I have just removed the audio/video connector from the motherboard. Suddenly I noticed a loose capasitor!! uhh.gif

Damn!! So where is this from? I cant find any soldering points thats looks like its missing something, but this is really hard to see!! What I need now is a really good high resolution picture from a xbox motherboard v1.4 at the audio/video connector to see if I can find where its missing.............................. sad.gif

PLEEEEASE HELP ME OUT GUYS!!

#2 isedeasy

isedeasy

    X-S Senior Member

  • Members
  • PipPip
  • 163 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 12 September 2007 - 10:10 PM

Some Hi res pictures would be good....

#3 DarkMatter

DarkMatter

    X-S Expert

  • Members
  • PipPipPip
  • 522 posts
  • Location:Melbourne. Australia
  • Xbox Version:v1.0
  • 360 version:none

Posted 13 September 2007 - 12:32 AM

Here's a couple of pics.
First is from a V1.2~1.4. Take note; C5A4 680uF 16V has been removed for easier scanning:

IPB Image

Second is from a V1.5

IPB Image

Hope they help. If you need more detail, then PM me with your e-mail addy and I'll e-mail you the better resolution pics that you can zoom in on.
Regards,
DarkMatter

Edited by DarkMatter, 13 September 2007 - 12:36 AM.


#4 PussyWagon

PussyWagon

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 13 September 2007 - 05:09 PM

Ok I found it, thanx god! It was on the back of the motherboard, really small but i'll fix it.... biggrin.gif

Thanx for your pictures DarkMatter, really nice of you!

Best Regards!

#5 DarkMatter

DarkMatter

    X-S Expert

  • Members
  • PipPipPip
  • 522 posts
  • Location:Melbourne. Australia
  • Xbox Version:v1.0
  • 360 version:none

Posted 13 September 2007 - 11:58 PM

QUOTE
Ok I found it, thanx god! It was on the back of the motherboard, really small but i'll fix it.... biggrin.gif

Well done.

QUOTE
Thanx for your pictures DarkMatter, really nice of you!

Your welcome. wink.gif

Here's a pic of the bottom.

IPB Image

Regards,
DarkMatter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users