Jump to content


Photo

Xbox Boots To Linux, Need To Recover Files, Please Help


  • Please log in to reply
5 replies to this topic

#1 mar00n

mar00n

    X-S Young Member

  • Validating
  • Pip
  • 46 posts

Posted 23 September 2007 - 11:26 AM

Ok, recently tried to get rid of the flubber animation off of my xbox, I have a 40GB hard drive in me xbox. I boot and it goes right to the xrommwell linux bios and I cant boot a cd to autoinstall a dash or ftp my files, is there any way I can recover my files, there is tons of stuff I want to keep.

Please help

#2 mysticrider92

mysticrider92

    X-S Senior Member

  • Members
  • PipPip
  • 207 posts
  • Location:Aiken, South Carolina
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 September 2007 - 12:19 PM

Are you sure it boots to xromwell? That would be the easiest way to fix it.

The only thing this BIOS can boot is Linux on a cd or hard drive. If it is xromwell, there is a built-in BIOS flasher, and I think you can even do it through FTP. If not, you could burn some Xbox Linux distro, most have raincoat installed to flash the BIOS with.

Edited by mysticrider92, 23 September 2007 - 12:20 PM.


#3 mar00n

mar00n

    X-S Young Member

  • Validating
  • Pip
  • 46 posts

Posted 23 September 2007 - 02:48 PM

No the bios is fine, I used x2 config edit to try get rid of the flubber intro and now it just boots to xromwell then it boots XDSL, If I use another hard drive it boots up with the flubber followed by XBMC. My main objective is to save the data on my hard drive, there is no way of getting to the hard drive.

Edited by mar00n, 23 September 2007 - 02:56 PM.


#4 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 23 September 2007 - 03:11 PM

Options: (assuming the ini file is the problem..)
-While in XDSL Linux, mount the xbox drive (usually E) with the config file and edit/delete it.
-Use XBOXHDM to access the drive.
-Boot an autoinstaller disk and FTP to xbox and fix (bios should still boot a DVD before the hard drive)
-Install the other hard drive, or boot eurasia disk and flash the chip with something lke x2 4981




#5 mar00n

mar00n

    X-S Young Member

  • Validating
  • Pip
  • 46 posts

Posted 23 September 2007 - 05:16 PM

Ok, all the other options are not working, It looks like I will have to use XDSL, please could I have the dummy guide for what you said, I am not Linux-Literate. Help would really be appretiated. thanks in advance

#6 mar00n

mar00n

    X-S Young Member

  • Validating
  • Pip
  • 46 posts

Posted 23 September 2007 - 05:58 PM

Ok, forget that, I flashed the other biod with an evox.m8 and it boots up fine now on both after deleting the config, thanks for help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users