Jump to content



Help With Xecuter2 5035 Bios On The X-bit Chip

  • Please log in to reply
2 replies to this topic

#1 ^mats^


    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 September 2007 - 08:27 PM

I need help to get the xecuter2 5035 bios to work.

First of all I got an 1.4 xbox with x-bit chip.

I tried to copy both x2 5032 and 5035 and used to x2config.ini at E: with correct boot direction to xbmc dash but it get stuck after the first animation where it says "xbox executer 2" just before it should load the dash. Booting with CD (slayers auto installer or manzzon) doesn't work either.

I have been making changes with the leds in the x2config.ini just to be shore that the bios reads the file on the harddrive and it worked but still it isn't booting...

What can be the problem please help.

Regards Mats.

#2 boob1966


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,537 posts

Posted 28 September 2007 - 10:12 PM

are you using the newer build of XBMC if so you need to make a shortcut for XBMC

#3 ^mats^


    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 September 2007 - 03:55 PM

Yes i'm using a newer bulid but i alreay have a shortcut that worked with my old bios version. this bios dosen't boot anything, not even a cd/dvd.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users