Jump to content


Photo

Having Trouble With Cdrw Media


  • Please log in to reply
5 replies to this topic

#1 RuE211

RuE211

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 05 June 2003 - 09:01 PM

ive used 3 name brands off CDRW's and none of them have worked

i have used:
•SONY CDRW 650MB
•Imation CDRW 650MB
and
•Memorex CDRW 700MB

NONE OF these have worked do u have any advice
i am trying to install EvoX
i burned the ISO's with Nero and ive tried Adaptec Easy CD Creator 4

please help me

Brad

#2 Scrawny MuTT

Scrawny MuTT

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Location:Kitchener, Ontario, Canada.

Posted 05 June 2003 - 09:15 PM

I use Sony CD-RW650DF's and they work fine, not much help though sorry.

#3 freakycody

freakycody

    X-S X-perience

  • Members
  • PipPip
  • 443 posts
  • Xbox Version:v1.0

Posted 05 June 2003 - 09:15 PM

Sometimes they may not read on the first try, so pop the disc in and out and try it a few times before you declare the media as unreadable by your xbox. If those three still do not work try Verbatim Data Life Plus CDRWs. They work everytime for me and they read on the first time and i have one of those shitty thomson drives. Good luck.

#4 lebriznon

lebriznon

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,278 posts
  • Location:Vancouver, B.C.
  • Xbox Version:v1.0

Posted 05 June 2003 - 11:20 PM

i dont know if it has anything to do with it, but I use OLD memorex 650MB cdrw's and they work fine.

#5 RuE211

RuE211

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 06 June 2003 - 04:00 AM

....

am i burning it worong

i open NERO
select Burn Image
select my EVOX.iso file
then click finalize CD and x2 write speed
then click write

is that all? did i miss a step? does it need to be a .xiso?

#6 essasin000

essasin000

    X-S Member

  • Members
  • Pip
  • 132 posts

Posted 06 June 2003 - 04:25 AM

burn disk at once... and try using fujitisu cdrws they are known to work on even the thompson dvd drives




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users