Jump to content


Photo

Mac Address Issues


  • Please log in to reply
3 replies to this topic

#1 Garmichael

Garmichael

    X-S Enthusiast

  • Members
  • 2 posts

Posted 05 October 2007 - 10:15 PM

Hey everyone. Im new here, but ive been rabidly searching through forums here (and elsewhere) to solve my problem with no luck.

To start off, Im using the newest version of UnleashX for my main dashboard, and up to date versions of ConfigMagic and everything else. Im running the Xlink PC Software on my laptop, which has a built in wireless nic that supports promiscuous mode, and my router is a linksys WRT45G. My Xbox is hardwired into the router.

Here's my situation in trying to get Xlink Kai to work: My network is reachable, but I still get the "No Consoles Detected". Ive tried every solution i've found. Nothing has worked. Im pretty sure its my xbox's MAC Address, which starts with 00-12-5a.

When I tried to use ConfigMagic to change it, I get an error where I can't unlock the HDD. My serial key, Online Key, and Unique HDD Key are all set to a string of 0's. Im not sure what caused this. The only crazy thing Ive done with the xbox is hotswap it into my computer a while ago. The HDD has never been in any other xbox.
Since ConfigMagic woudlnt unlock my drive, I plugged the xbox's HDD to my pc and used HDUnlock and Atapwd to unlock it. I used the HDD Unlock Password given to me in the last displayed line in ConfigMagic, and it actually unlocked the drive. I was too afraid to try disabling the lock, since i read that it could frag my drive.

Without being able to unlock the drive through ConfigMagic, I cant change my Mac Address, and because of that, I cant play with Xlink.

So.... What do I do now?? how can i get my Mac address changed? If anything, is there anyway to get Xlink to get along with my xbox's mac addy as it currently is? Does anyone have any tips or advise?

Thanks in advance!

#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 05 October 2007 - 10:53 PM

your laptop can't be wireless when using kai .. try wiring it to the router ..

Edited by c-2, 05 October 2007 - 10:53 PM.


#3 Garmichael

Garmichael

    X-S Enthusiast

  • Members
  • 2 posts

Posted 05 October 2007 - 11:19 PM

I have also tried that.. I plugged both the xbox and the laptop directly into the router, and have tried plugging the xbox directly into my laptop.

#4 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 05 October 2007 - 11:56 PM

lets use 1 thread ..

http://www.teamxlink...c...&highlight=




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users