Jump to content


Photo

Crap! I Just Swapped My Hd, Now My Xbox Won't Read Any Dvds...


  • Please log in to reply
4 replies to this topic

#1 DisturbedZen

DisturbedZen

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 13 October 2007 - 09:29 AM

I followed these instructions...

http://www.XS Filter...orials-185.html

I got the HD, and it loads to the M$ dash, now I cant seem to start loading my softmod again... uhh.gif

I have the stuff from my old HD on there, such as stuff loaded from the .iso I created but I cant seem to read my MA disc, or any other disc for that matter... Please help!

#2 DisturbedZen

DisturbedZen

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 13 October 2007 - 09:51 AM

I checked the IDE Cable/Power cable to the DVD Drive, it opens, and tries to read the disc but then cannot. I tried putting the original 8gb hd in there but no dice either... What the hell? uhh.gif

http://www.xbox-
hq.com/html/xbox-tutorials-185.html

Above is the guide I used, same as the Xboxhdm guide, just with a few variations.

#3 jakejm79

jakejm79

    X-S X-perience

  • Members
  • PipPip
  • 389 posts

Posted 13 October 2007 - 04:26 PM

Did you change any of the jumpers on the HDD (for MA, SL or CS)

#4 DisturbedZen

DisturbedZen

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 13 October 2007 - 04:31 PM

QUOTE(jakejm79 @ Oct 13 2007, 09:02 AM) View Post

Did you change any of the jumpers on the HDD (for MA, SL or CS)


My HDD is on Master, but I don't see why that would affect the DVD considering I put the older HDD back in and it still won't read anything.

#5 jakejm79

jakejm79

    X-S X-perience

  • Members
  • PipPip
  • 389 posts

Posted 14 October 2007 - 03:06 AM

Try setting is to CS and seeing if that makes a difference, I know u didnt change anything and there should be no reason it doesnt work, but try it anyways. Also I know you checked the connections, did you check to make sure none of the pins were bent or missing and also check the IDE cable for damage. Also have you tried cold booting a DVD?

Do you get any kinda error message (i.e. Dirty/damaged disc) or does it just not read. The only other thing I can come up with is if nothing has changed or if there is no obvious damage, then maybe when you took stuff apart the moving the DVD drive shifted some dust around inside it and it is now having trouble reading.

Edited by jakejm79, 14 October 2007 - 03:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users