Jump to content


Photo

Problem With Svn 957


  • Please log in to reply
4 replies to this topic

#1 flinkaflenkaflrsk

flinkaflenkaflrsk

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 October 2007 - 07:36 PM

Hi I initially had a problem with the latest downloadable build in particular with the xbmc scripts. I thought i'd download the latest svn 957 and install it. I compiled the build without any errors. I deleted the original folder MC360. FTPéd the 957 build.
then changed appereances and noticed all the text is gone. I do see the arrows to change the options but no text at all anymore.



#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 14 October 2007 - 03:15 AM

You either didn't copy over the colors folder or your xbmc to way out of date

#3 flinkaflenkaflrsk

flinkaflenkaflrsk

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 October 2007 - 11:07 PM

I am running xbmc pre 2.1 from january, Have to admit havent been looking for a new one for some time.
tech release. Which rev should I have?

colors folder is there.

Mc360 1.3 is running without problems

Edited by flinkaflenkaflrsk, 15 October 2007 - 11:08 PM.


#4 flinkaflenkaflrsk

flinkaflenkaflrsk

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 October 2007 - 11:27 PM

You're right as always ;-)
Updated xbmc and now no problems smile.gif

#5 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 16 October 2007 - 08:32 AM

smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users