Jump to content


Photo

Avalaunch Stopped Working..original Dash Now Boots


  • Please log in to reply
3 replies to this topic

#1 rmonk

rmonk

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 October 2007 - 06:24 AM

First off I'm not too sure if this is the right place to post this. It sort of has to do with Avalaunch, XBMC, Modchips, and being a newbie.



So... I recently set up the Xtv skin for XBMC, everything works fine. SO my next mission was to get the xbox to boot in XBMC. I used this method here and nothing happened. Then I saw there was an "ava" file in the c:/ drive. So I used the above method and changed THAT .xbe file. When I rebooted I got a black screen telling me the xbox was in ftp mode. So I changed everything back to it's original state and rebooted. Now I get the original xbox dashboard!!

I can't ftp into the xbox anymore to try and fix it either. I'm left with a normal xbox with a 250GB hard drive now.

Oh, and it's a V1.0 xbox, with the Executer X3 modchip installed.


Thanks in advance for any help I can get.




#2 rmonk

rmonk

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 October 2007 - 03:43 PM

Oh thank god...

I woke up this morning and for some reason it just worked. Perhaps it needed time to think about what it did.




#3 gdhi

gdhi

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 February 2008 - 06:43 AM

I have the same problem, I renamed and replaced the avalaunch.xbe with the xbmc file so xbmc would be the default dashboard, and now it just boots back to the original ms dash and I can't ftp into the xbox to undo what I did, how can I get around this???

#4 Tobogan

Tobogan

    X-S Enthusiast

  • Members
  • 20 posts

Posted 10 February 2008 - 01:39 AM

make a boot disk and try agen just keep trying everytime it screws up just put the boot disk in..... slayers 2.7 has a function for xbmc as dashboard.

Edited by Tobogan, 10 February 2008 - 01:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users