Jump to content


Photo

Freezes Going Back To Dashboard, Then 3 Reboot Frag


  • Please log in to reply
1 reply to this topic

#1 NeedlessKane

NeedlessKane

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 October 2007 - 10:41 PM

Hey guys, seems that this 3 reboot FRAG is a hot topic. Like alot of people who have posted, my xbox hadn't been used for about 4 months, and i hook it up, turn it on....3 reboot frag. After about an hour of reseating the chip/making sure i have good connections, etc. I got it work, but only after about another hour was it consistent...or so i thought. So I was playing Splinter Cell and decided to do a L+R+Start+Back to go back to the dashboard, and the system hung....then the lights turned off on the mod chip. So i fiddled with the chip again, got it working. *It seems like i had to put more vertical pressure on the chip, yet the screw is torqued down as tight as possible* and then the lights came back on, etc. So I played it for a while and went back to the dashboard from mid game a few times and it worked perfectly, but just now it has locked up yet again.

Any Ideas?

Thanks.

Edit:

Should be noted that if I press the small power button, it goes to the M$ Dash and I get the "Call Customer Support" w/ an error code 5. It only frags if i press the big eject button to power on the system.


Edited by NeedlessKane, 15 October 2007 - 10:44 PM.


#2 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 24 October 2007 - 12:26 AM

error 5 is your HDD being unlocked.

whats the P/E LED doing when it locks up?

try performing a recovery and reflashing the bios. use X2 5035




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users