Jump to content


Photo

Flashing X-bit Prob


  • Please log in to reply
3 replies to this topic

#1 jrm12345

jrm12345

    X-S Enthusiast

  • Members
  • 9 posts

Posted 15 October 2007 - 10:56 PM

hey
just flashed my x-bit chip with m8+ bios but it wasnt lbs48 enabled or whatever it is so i decided to put x3 on it. all looked well as i got the file and opened x-bit software. i tried to write the 1meg bios and it started fine but about 1/4 of the way through my xbox turned off and the writing stopped. i've tried it so many times now and it does it every time. does anyone know of how i can flash the chip with this bios?

thanks for the help
sad.gif


#2 ahero4heor

ahero4heor

    X-S Senior Member

  • Members
  • PipPip
  • 171 posts
  • Location:USA
  • Xbox Version:v1.3
  • 360 version:v2 (zephyr)

Posted 16 October 2007 - 03:37 AM

Don't flash your chip with X3! There are so many perfectly good X2 BIOSs out there! The tuts for flashing TSOPs always include alot more detail on how to make the BIOS configurated to your specifications (TSOPs are the way that people who don't want to spend money or get to technical go, so it gives a largely noobish outline)

#3 jrm12345

jrm12345

    X-S Enthusiast

  • Members
  • 9 posts

Posted 16 October 2007 - 08:26 AM

thanks i'll try that what version of x2 would you recomend and what's so bad about x3.
i'll give an update once i've tried it out.

cheers

#4 ahero4heor

ahero4heor

    X-S Senior Member

  • Members
  • PipPip
  • 171 posts
  • Location:USA
  • Xbox Version:v1.3
  • 360 version:v2 (zephyr)

Posted 17 October 2007 - 02:26 AM

I don't know why X3 is better, it has always done less stable of a flash. And as far as I know the only X2 bios that is better is if you want a larger hard drive (Lba48).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users