Jump to content


Photo

Xbox Left Unplugged For 6 Weeks


  • Please log in to reply
6 replies to this topic

#1 dclayw

dclayw

    X-S Enthusiast

  • Members
  • 13 posts

Posted 18 October 2007 - 06:53 AM

Firstly, I've searched the forums and couldn't find a situation quite like mine. Most xboxes that have a problem after being unplugged for some time simply frag, but mine just boots to MS dash. Have had the xbox for years now and installed xenium ice chip several years ago. Still running with xenium os v2.0 I think. Have not touched it since installation, it has just been cruising all this time with no problems whatsoever.

I have had the xbox unplugged for an extended period before, maybe up to a week, without any problem. Recently went on a 6 week vacation and just unplugged all my gear for safety reasons before I left. Now the xbox just boots to MS dash, so it's operating as if it doesn't have a chip installed. I set the clock to correct date/time in MS dash but still just boots to MS dash. It's almost as if the chip has come loose or something but it has not been bumped or moved. I used adapter installation and it has never given me a problem since install several years ago. I'd rather not play with the chip again unless I absolutely have to.

I had it set up so that it would boot to XBMC when power button was pressed and boot to xenium OS when eject buttion was pressed, can't remember if they are the defaults. I have tried holding the eject button in (I think that is supposed to enter recovery mode), but it still boots to MS dash. It has had power connected for several days now, so any charging that needed to be done should be done by now.

I have some ideas what I need to do but I don't want to cock it up as I still get a lot of use out of the xbox with xbmc, also still use it a lot for gaming as well. What is the best and easiest way way to recover from this situation. I know there is usually never a concrete answer, but it's not broken, (not fragging).

Thanks
Dave


#2 gogniben

gogniben

    X-S Member

  • Members
  • Pip
  • 97 posts

Posted 18 October 2007 - 04:25 PM

It's hard to say what happened. But here are somethings to try.

1. Does the XeniumOS come up when you push the eject button? If it does then the chip is OK.
2. To enter recovery mode there is a switch on the chip. I don't think that holding eject will enable it.
3. If you can get to XeniumOS try flashing with latest x2 bios 5035. It has the date/time fix.
4. If you can ftp to your xbox: rename the default dash "xboxdash.xbe.bak". Now whatever dash you want to boot (say EvolutionX) have that in the same directory (c:\) and name that "xboxdash.xbe".
5. It is always possible that the chip is somehow loose or faulty. Open up your xbox and reseat it. Just be careful that you ground yourself before touching, don't walk across carpet while holding it, etc.

Hope this helps.

#3 dclayw

dclayw

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 October 2007 - 07:34 AM

Thanks for the suggestions. I pulled it apart and played around with D0 wire. The wire just popped out when I touched it so must have been loose. Strange how these things happen when the box has just been sitting there..... who knows. I reseated it and now back to normal. No need for recovery or anything.

#4 dclayw

dclayw

    X-S Enthusiast

  • Members
  • 13 posts

Posted 30 September 2008 - 08:02 AM

I'm resurrecting my old thread on this "xbox left unpugged" problem as I'm continuing to have problems. See the first post for initial description of the problem. This is Xenium ICE chip on v1.1 xbox.

I thought I had fixed the problem by reseating the D0 wire (this is a solderless install using the blue adapter). But "fixing" the problem by reseating D0 was just a conincidence. The xbox will boot to XBMC several times, maybe even for a day or two, but then it will only boot to M$ dash, as if there is no chip installed. I can reset the date/time in M$ dash but this doesn't achieve anything. If I just remove the chip and then replace it the xbox will boot to XBMC, for a short time, then will revert to only booting to M$ dash. This is reproducible, every time I have the problem I can remove/replace the chip and I'm back online. This isn't an acceptable solution though.

I have had the xbox connected to one of those (expensive) surge protecting power boards for a few years now and I have heard this can cause problems as the xbox isn't getting enough current or whatever when it's turned off. But I never had this problem until I unplugged for 6 weeks. I've now had the xbox plugged directly into a power socket (bypassing the surge protector) and it's been OK for 5-6 days now, much longer then previously. Doesn't prove the problem is solved but at least might be getting somewhere. (I would ofcourse rather have the xbox plugged into the surge protector).

What is the best way to workaround this problem? Continualy removing/replacing the chip is not a solution, and sooner or later I will have to cut the power to the xbox for an extended time. I've read that some later BIOS or later version of Xenium OS can get around this problem. I have not changed BIOS or Xenium OS since installation. It's running with BIOS X2 4983.67 and Xenium OS v2.0 Pre Release. I'm not sure what BIOS or Xenium OS I should move to, not even sure which ons are available anymore. There were some suggestions given below by gogniben but not sure if that info is still current.

Any assistance would be greatly appreciated.

#5 steveo1978

steveo1978

    Super Moderator

  • Head Moderators
  • PipPipPipPipPip
  • 1,966 posts
  • Gender:Male
  • Location:north carolina
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 30 September 2008 - 09:13 AM

if the problem is fixed after resitting the chip/adapter then have you tried cleaning the connections maybe they have got tarnished or something

and a surge protector doesnt lower the power going into the xbox it just prevents power surges from destroying your equipment

#6 dclayw

dclayw

    X-S Enthusiast

  • Members
  • 13 posts

Posted 30 September 2008 - 11:05 AM

I cleaned all the connections not that long ago. Removed the chip and adapter, it all looked in pretty good order.

I read about the surge protector issue several months ago. The idea is that slight variations that can occur in voltage/power/current or whatever when running through a protector as opposed to not running through one can cause some components/devices to fail/behave differently. I'm not saying this is the case as it seems a bit far fetched to me. But I thought I'd give it a go and I'm just reporting what I am seeing with my own equipment. The thing is that the Xenium chip in my xbox "seems" to run OK when the xbox is plugged directly into a wall socket, but does not run OK when the xbox is run through the surge protector. I'm a bit skeptical ofcourse and I would need to do more exhaustive testing to make any kind of judgement. (I've also read about people having similar issues with third party xbox cables.)

Anyway, what's causing the problem is one issue. The other issue is an easier way to recover from the problem. Currently I have to remove the chip and replace it to recover. I''m looking for a better way, either/or later OS, BIOS or any other suggestions.

#7 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 30 September 2008 - 03:25 PM

Solder d0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users