Jump to content


Photo

Wierd Rrod Problem, Seems To Have A Bad System Update


  • Please log in to reply
2 replies to this topic

#1 soccerdude21490

soccerdude21490

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 23 October 2007 - 03:30 AM

Hey everyone, well I just started playing THPS on my 360 and got a random update, but when I did it, it ran fine but after about 10 seconds of playing, it froze, and rebooted my 360 and got the RROD, I used the error code process and got the "0102" error, which I thought was weird since I haven't played in a while and it seemed to have "overheated"? I tried all the steps and nothing worked till I tried the "hold down the sync button while booting" and it worked! so I booted THPS and this time on the loading screen it froze, and now this time it still gives me the RROD and the sync button technique doesn't work mad.gif

I guess my only option is trying the X-Clamp method? It just seemed weird to me, it seems THPS did something, but I know that probobly is unlikely. I don't have a warranty as I bought this 360 off of ebay (but had it for a few months and no problems till today!)

#2 brandogg

brandogg

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,091 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 23 October 2007 - 01:44 PM

It's got nothing to do with THPS or a system update. If you bought the system off eBay and the warranty sticker is still there, then it's still under warranty.

#3 THDVL

THDVL

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,089 posts
  • Location:TX
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 23 October 2007 - 02:00 PM

Hi, Similar situation.. I was playing TOB and mine froze and the got the 3rlod. I too have 0102.. its a gpu error. I'm getting a reflow done on mine in a few days. The xclamp is only a temp fix.. Reflow or Reball is a much better solution. IMO anyway. wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users