Jump to content


Photo

Help !


  • Please log in to reply
9 replies to this topic

#1 XSquared

XSquared

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 June 2003 - 06:31 PM

Okay, I've got my Xbox. My friend installed a mod chip and an 80 GB hard drive in my Xbox. I use the evolutionX dashboard. Anyways, I've been successful in putting Halo, Splinter Cell, Shenmue 2, and DOA Volleyball on the Xbox. However, last night I tried to put Brute Force on my Xbox and once the game was finished ripping to the hard drive, I then resetted the XBox and tried to load the game. However the game just keeps freezing at the Brute force load screen.


I deleted the game and tried to reinstall it and I am still getting the same problems. Brute Force will not load. Is anyone else having this problem with Brute Force?

#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 06 June 2003 - 06:33 PM

please read the rules before posting .. this is not the place to talk about backup games ..

#3 XSquared

XSquared

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 June 2003 - 06:40 PM

So where can I go find help bout this information ???? If we're not allowed to talk about this stuff - where can I go findo out about my problem??? huh.gif sad.gif

#4 TacoBalls

TacoBalls

    X-S Expert

  • Members
  • PipPipPip
  • 748 posts
  • Location:Dallas

Posted 06 June 2003 - 06:43 PM

QUOTE (c-2 @ Jun 6 2003, 02:33 PM)
please read the rules before posting .. this is not the place to talk about backup games ..

This information is not accurate.


I have had no problems with Brute Force. You may need to patch it, depending on your bios. Search for how to patch. Someone else may let him know where that info is as well, I don't know it off hand.

#5 XSquared

XSquared

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 June 2003 - 06:45 PM

What does "patch it" mean and how do I do this? When I boot up my XBox, it says Xecuter2 - does this mean I have a new bios???

#6 XeroKitsune

XeroKitsune

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts
  • Interests:Computers, Anime, Video Games, & random other things.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 June 2003 - 06:47 PM

It could be a In Game Reset problem, mak shur you have turned of igr in the ExoX .ini (if that is your dash of course).

#7 XSquared

XSquared

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 June 2003 - 06:52 PM

XeroKitsune - What is this you're talking about? And how do I do it??? Can you give me a step by step tutorial. I'm the biggest noob. I know almost Nothing about this whole modchip thing. I just got my modchip yesterday.

#8 XeroKitsune

XeroKitsune

    X-S Expert

  • Members
  • PipPipPip
  • 546 posts
  • Interests:Computers, Anime, Video Games, & random other things.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 June 2003 - 06:56 PM

Patching is a fix for the actual game, you normaly download the patch. Apply the patch to the default.xbe of the game or patch any file recomended the patch creator. The patching is normaly done on a pc not on the xbox it self, to my knowledge (there may be a self patch app but I don't know of one).
You may ask your friend what bios your chip has, newer versions of a bios no longer require patching for every game.

IGR is a setting in the menu of the Exolution X desktop, by ftping the exox.ini to a pc you can edit the setting. There will be a line in the file saying IGR. Make shur it say's it = No.

#9 TacoBalls

TacoBalls

    X-S Expert

  • Members
  • PipPipPip
  • 748 posts
  • Location:Dallas

Posted 06 June 2003 - 07:07 PM

QUOTE (XSquared @ Jun 6 2003, 02:45 PM)
What does "patch it" mean and how do I do this? When I boot up my XBox, it says Xecuter2 - does this mean I have a new bios???

Search...I told you to search....find the answers when you SEARCH....

#10 cannondale

cannondale

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 06 June 2003 - 07:09 PM

Please choose a more descriptive subject next time. Simply "Help" is lame and stupid.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users