Jump to content


Photo

Mc360 964 Text Problem


  • Please log in to reply
15 replies to this topic

#1 myriddin

myriddin

    X-S Enthusiast

  • Members
  • 2 posts

Posted 28 October 2007 - 12:01 PM

Hi,

i.ve just installed the new version of this gorgeous skin but when the XBMC restart after changing the skin every text line is missing.

i try to check my font, the translation file and so on but noting happend.

i have no problem with other skin or with the previous version of MC360.

i try to change to english language but nothing happend.

I usually use the italian language.

can anyone help me?


I have same problem with the last vision skin release and the xTV skin...

could be a xmbc problem?

#2 Martomo

Martomo

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:PAL
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 28 October 2007 - 01:11 PM

Make sure you have the latest T3CH build, they switched from *.xpr to *.ttf fonts some time back.

Google is your best friend


#3 myriddin

myriddin

    X-S Enthusiast

  • Members
  • 2 posts

Posted 30 October 2007 - 04:54 PM

It works :-)

but what i don't understand is the previous release of MC360 is working and the previous release isn't based on ttf?

Probably i haven't clear in my mind how is the impact of a new T3CH release and MC360.

#4 fatalitygamer07

fatalitygamer07

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 November 2007 - 08:54 PM

link to latest version?
im also having the same problem

#5 torhaala

torhaala

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 November 2007 - 10:14 PM

Same as above, installed the latest svn tech build today, along with the latest mc360 svn build. Completely removed my old xbmc installation and ftp'ed the new one in.

Now most of the text isent showing up, just a selected few menu entries. Also, some text, like in the blades have been changed to "XBMC Media Center SVN".

On a sidenote, it works fine with the PMIII skin.. the problems only exist in mc360.

Any idea whats wrong (what im doing wrong) ?


#6 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 28 November 2007 - 10:17 PM

QUOTE(torhaala @ Nov 29 2007, 08:50 AM) View Post

Same as above, installed the latest svn tech build today, along with the latest mc360 svn build. Completely removed my old xbmc installation and ftp'ed the new one in.

Now most of the text isent showing up, just a selected few menu entries. Also, some text, like in the blades have been changed to "XBMC Media Center SVN".

On a sidenote, it works fine with the PMIII skin.. the problems only exist in mc360.

Any idea whats wrong (what im doing wrong) ?

My magic crystal ball says post a debug log to www.pastebin.com and link it here

#7 torhaala

torhaala

    X-S Enthusiast

  • Members
  • 4 posts

Posted 28 November 2007 - 10:53 PM

Hope this is the right log: http://pastebin.com/m256a2e22

And this is what it looks like: (screenie from the preview app in tech's release)
IPB Image

#8 Martomo

Martomo

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:PAL
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 28 November 2007 - 11:05 PM

Looks like you have an old version of MC360.

Check this mirror for the latest SVN build releases that are compatible with the latest T3CH build.

Hope this helped

#9 torhaala

torhaala

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 November 2007 - 01:53 AM

Thanks martomo works great now smile.gif

Thought the svn would get me the latest build, dident bother to check the revision blink.gif


#10 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 29 November 2007 - 03:26 AM

QUOTE(torhaala @ Nov 29 2007, 12:29 PM) View Post

Thanks martomo works great now smile.gif

Thought the svn would get me the latest build, dident bother to check the revision blink.gif

The SVN is always the latest to me it looks like you have not upgraded properly because it was looking for all the old includes that the pre language localization version used but it was not there

#11 torhaala

torhaala

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 November 2007 - 06:53 PM

QUOTE(Jezz_X @ Nov 29 2007, 04:02 AM) View Post

The SVN is always the latest to me it looks like you have not upgraded properly because it was looking for all the old includes that the pre language localization version used but it was not there


Ye i wont deny the possibility of it being my fault. Pretty sure i used the svn properly though, not new to svn either, and i did a clean installation of it.. But no big deal, works great now.

Thanks for a brilliant skin anyways, just gets better and better.


Edit: after reading the forums today, i think it might be the "Mc360 Mini Video Window" mod that broke it for me ..

Edited by torhaala, 29 November 2007 - 07:02 PM.


#12 Blackbolt

Blackbolt

    Skin God

  • Moderator
  • PipPipPipPipPip
  • 1,582 posts
  • Location:England
  • Interests:Graphic Design
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 29 November 2007 - 06:59 PM

For those who can't (won't?) build the skin from the SVN, I've just released an updated Build for download via the Team Blackbolt website.

#13 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 29 November 2007 - 09:51 PM

There is also a bug in the latest t3ch build that means the skin wont work proper with multiple profiles you have to be master user.
This is fixed in the XBMC svn so if you use multi profiles I suggest you wait until upgrade

#14 lwessman

lwessman

    X-S Member

  • Members
  • Pip
  • 134 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:none

Posted 20 December 2007 - 09:11 AM

I have the latest XBMC and MC360. Downloade both from svn yesterday. Texts are missing like in the screenshot from torhaala. When I switch to another skin I get all texts...

Pastebin of log: http://pastebin.com/f7d4f5e8c

Note:
08:37:23 M: 48545792 ERROR: unable to load Q:\skin\MC360\language\Swedish\strings.xml: Failed to open file at line 0
08:37:23 M: 48545792 ERROR: unable to load Q:\skin\MC360\language\english\strings.xml: Failed to open file at line 0

I understand that swedish is not translated yet, but shouldn't it default to english? I'm unable to find a "language" directory.

Edited by lwessman, 20 December 2007 - 09:15 AM.


#15 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 20 December 2007 - 01:02 PM

Then you either have an old version or did not install it proper because its in the SVN right here
CODE
https://xboxmediacenter.svn.sourceforge.net/svnroot/xboxmediacenter/MC360/language





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users