Jump to content


Photo

Halo 3 Speed Up Error


  • Please log in to reply
1 reply to this topic

#1 Morgue

Morgue

    X-S Enthusiast

  • Members
  • 14 posts
  • Location:Australia
  • Interests:Computers and junk like that.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 28 October 2007 - 07:29 PM

Ok... so as the title says... my game is running fast. Have no idea what the issue is. Was co-opping with a mate, just about to finish The Ark and the disc starts making a grunting/grinding sound. I searched around online to find out what the issue might've been, there are a few movies of dying 360 drives but they're really extreme. The sound my box was producing was more like a rubber slipping noise... it seems the drive was trying to spin but it couldnt quite get there.

So as we start The Covenant, the 360 tells me the game is scratched. So i take the disk out, put in a new one... and nothing. Same issues. I turn off the box, try a normal xbox game and it works fine. So i boot up halo 3 again to resume my co-op play, and we start The Covenant. But the game is suddenly sped up!

It seems to be running about 20-30% faster than normal. All animations, physics, movement etc. Theres no change to the pitch of the sound, though i didnt expect there to be any, but everything is weird. I have no idea why, restarted the box/level a few times then gave up. Its hard enough on legendary let alone having the game actually run faster.

I dont know if halo 3 is run with a frame limiter, or a linear fps type system, but it seems to be removed for the most part. The speed drops down to normal (ish) when heavy fire is happening on screen. Few grenades into a brute and for the second or so of explosion it seems to run at the standard 30fps.

I was wondering if anyone else has my issue, and has solved it already. Its late for me now, but in the morning i'll attempt clearing the cache for the xbox.

Elite btw. Only bought it a week ago sad.gif

#2 Morgue

Morgue

    X-S Enthusiast

  • Members
  • 14 posts
  • Location:Australia
  • Interests:Computers and junk like that.
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 29 October 2007 - 02:10 AM

Well... clearing the cache worked. Weird bugs dry.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users