Jump to content


Photo

Connecting To Xbox Live In Hotel


  • Please log in to reply
12 replies to this topic

#1 dansiop

dansiop

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 October 2007 - 06:09 PM

Hi,

I am going to be staying in a hotel now until christmas with work and the hotel has wireless internet.
Ive got my xbox 360 with me and my laptop. I have got the code from reception to connect to the network (the network has no wep key or anything but once u go online on the laptop it automatically takes you to the hotel homepage where you have to enter the user name and password they give you. it wont let you go to any other site until you have entered the user name and password) the problem is, with xbox 360 i cant find anywhere to enter the username and password to connect to xbox live.

does this make sense?
can anybody help me?

Dan Siop

#2 Replex

Replex

    X-S Senior Member

  • Members
  • PipPip
  • 178 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 31 October 2007 - 12:33 AM

Hmmm, depending on the Hotels setup you may not be able to manage that.

Only recommendation I can make is to get a crossover cable and setup a bridge between the laptop and the Xbox.

(Hotel Wireless) ~~ Laptop->Xbox.

#3 dansiop

dansiop

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 November 2007 - 05:17 PM

cool.
cheers ill get one and try it out,


#4 dansiop

dansiop

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 November 2007 - 04:39 PM

Right,

Ive got myself a cross over cable and ive bridged the connection from my laptop to the xbox and it connects to xbox live - awesome.

But there is a probelm. The xbox seems to disconnect from live every 15 mins or so which is doing my head in as its in the middle of a game. the laptops connection doesnt change, just the 360.

Any ideas?

Could it be anything to do with my NAT being on moderate? is there any way i can change it to open or is ther anything i can do to help get it to open?

Cheers

#5 sidezero

sidezero

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 19 November 2007 - 07:08 PM

Theres a much easier way to accomplish this...

Log on to the network with your laptop and authenticate to the network. Once you have full network access run an "ipconfig /all" in command prompt, and make note of your MAC address.

Then log onto the xbox, and goto your network properties. The X360 has the ability to add an additional MAC address to the network interface. If you set it to whatever your computer MAC is, then it should authenticate the X360 as well..

Usually there is a timeout for hotel connections of a day or two, so once that has occured you will have to repeat these steps.

#6 dansiop

dansiop

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 November 2007 - 07:47 PM

Cheers dude for the tip but i fond this somewhere and tried it and it works fine - if anyone else has this problem try this:

"I've done this before. My Xbox 360 is plugged into my PC, and my PC wirelessly connects to a wireless router.

You need an Ethernet CrossOver cable, not a patch cable. Plug the Xbox 360 into the NIC on your computer, right click My Network Places, click properties. Now right click your wireless NIC, go to properties, then go to Advanced. Click Allow other users to connect through this computers internet connection, and select the NIC the Xbox 360 is using. Click OK. Now right click the NIC your 360 is using. Click properties, then scroll down to Internet Protocol. Click Properties. Click Use The Following IP Address. Make sure it says IP Address: 192.168.0.1. Your Subnet Mask is most likely 255.255.255.0. click OK, and close out of that. Check the IP you are getting from the router. Write that down. Go into your Xbox 360 Network Settings. Change the IP to manual. For the IP, enter something like 192.168.0.x (x can be any number from 1 to 9, make sure your router hasnt assigned this IP to another computer). Subnet Mask should be 255.255.255.0, DNS1 should be 192.168.0.1, and DNS2 should be 192.168.0.x (x can be any number from 1 to 9). Tell me if it works. There may be other setting you need to enable on your setup."

#7 appatight

appatight

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 February 2010 - 12:35 AM

although I see this is an old thread I though it would be good to bring it back up since I had a couple people ask me how because we are all on travel and we are staying in a lot of hotels and we have a xbox. Crossover cable is the way to go. Connect with your computer to the wireless network and just share the internet connection or set up a bridge and go. Now the real reason I brought this back up is because someone ask how can the do it on a Mac. It is quite simple... pretty much same steps as windows just different places.

1. Go to System Preferences
2. Go to Sharing
3. Check the box that says Internet Sharing
4. You will get a prompt that ask if you want to share the connection. Select start button.
5. You will see a box that has a field that shows "share your connection from" make sure it Airport selected
6. You will see a field that has "to computers using" make sure that ethernet is selected
7. Then connect xbox with crossover to ethernet port of the Mac and turn on the xbox. It should connect right away. (Note: Make sure you xbox is set to obtain network info automatically using DHCP)

This is pretty much the same for all versions of Mac OSX.

#8 hamwbone

hamwbone

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,775 posts
  • Gender:Male
  • Location:AS SEEN ON TV
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 17 February 2010 - 04:52 AM

While this thread is here, you do not need a Crossover cable. The 360's Ethernet port is auto switching so any cable will be fine, patch or what have you.

#9 Tombrom

Tombrom

    X-S Enthusiast

  • Members
  • 1 posts

Posted 28 August 2010 - 05:36 PM

Entering my laptop's Airport ID for the alternate MAC address of my XBOX did the trick. I played for a night just fine. I tried playing again today and I can't seem to join any games. I get on live just fine, but I can't play. I'm assuming the hotel's strict NAT is causing this. Any way around this?????

#10 dojaman

dojaman

    X-S Enthusiast

  • Members
  • 1 posts

Posted 15 November 2010 - 01:40 AM

QUOTE(dansiop @ Oct 30 2007, 06:09 PM)  

Hi,

I am going to be staying in a hotel now until christmas with work and the hotel has wireless internet.
Ive got my xbox 360 with me and my laptop. I have got the code from reception to connect to the network (the network has no wep key or anything but once u go online on the laptop it automatically takes you to the hotel homepage where you have to enter the user name and password they give you. it wont let you go to any other site until you have entered the user name and password) the problem is, with xbox 360 i cant find anywhere to enter the username and password to connect to xbox live.

does this make sense?
can anybody help me?

Dan Siop



What i just did is went into the network options and chose to add an alternate mac address. I "logged on" to the hotel internet with my pc. I then ran the windows command getmac. I used the mac from the wireless and used it for my alt.

use this link for refrence

http://support.micro...908877/#Xbox360

#11 SheepWeasel

SheepWeasel

    X-S Enthusiast

  • Members
  • 1 posts

Posted 19 February 2011 - 08:19 AM

I find nowhere in the xbox menu to add a new mac address.

#12 Twis7eD

Twis7eD

    X-S X-perience

  • Members
  • PipPip
  • 348 posts
  • Location:Chicago, IL
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 20 February 2011 - 01:59 AM

QUOTE(SheepWeasel @ Feb 19 2011, 01:19 AM)  

I find nowhere in the xbox menu to add a new mac address.

If you are on the newest dashboard, follow these steps:

Go to My Xbox, scroll all the way to the right, click on System Settings, Scroll down to Network Settings and click on it, click on wired network(if that is the network that you are using), click on Configure Network, scroll to the right to Additional Settings, Scroll down once to the Advanced Settings Host name and Alternate MAC Address and press A, click on Alternate MAC Address, and enter the MAC address that you want.

#13 skynet061

skynet061

    X-S Enthusiast

  • XS-BANNED
  • 2 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 March 2011 - 05:23 PM

Thanks for the info.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users