Jump to content


Photo

T3ch Build Xm360 Incompatability?


  • Please log in to reply
1 reply to this topic

#1 vr4z06gt

vr4z06gt

    X-S Enthusiast

  • Members
  • 8 posts
  • Location:Maine
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 03 November 2007 - 12:14 AM

I just upgraded my xbmc to t3ch build, T3CH XBMC 2006-11-12 2.0.1 FAT XBMC V2.0.1(compiled Nov 12 2006),. I am trying to use the new MC360_946 skin, when i go to select it, the system tells me,"incompatible skin. we require skins of version 2.00 or higher". Yet it currently allows me to use MC360V.99. This might be a simple question but I am new to the MC360 skin. If anyone can help that would be much appreciated.

#2 kaulgt.

kaulgt.

    X-S Enthusiast

  • Members
  • 18 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 03 November 2007 - 02:41 AM

Use a newer T3CH build




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users