Jump to content


Photo

Strangest Problem With 2 Drives In One Box!


  • Please log in to reply
19 replies to this topic

#1 Coolio787

Coolio787

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 07 June 2003 - 01:07 AM


ok so thers so two drives, lets say hard drive 1 and hard drive 2, 1 is in the place of the dvd drive, 2 is where the original drive is (therefore, 1 is in the middle of the ide cable, 2 is at the end)

when BOTH drives are connected through IDE and i flick my power switch to HD 2, 2 boots fine, no problems.

when BOTH drives are connected thru ide and i change power to 1 and boot, 7 out of 10 times i get blank screen, two times i get flubber animation then hangs, and one time it will WORK!

when only the IDE cable for 1 is plugged in (or if i swap HD 2 with the dvd) it will boot fine every time.

i have tried setting both drives to master, both drives to slave, i have tried different ide cables, i swithced the hard drives positions on the cables, and i went out to COMPUSA and bought a new hard drive! SAME PROBLEM EVERY TIME!

will someone please shed some light on this?

thanks
conrad

p.s. HD 1 is a maxtor 30 gig, 2 is a maxtor 120 gig
1.0 box with x2 lite and x2 4976.02 bios <----- has dvd disable!!!

#2 EvilWays

EvilWays

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,333 posts
  • Location:Wisconsin
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 07 June 2003 - 01:10 AM

One drive should be master and one should be slave.

#3 Coolio787

Coolio787

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 07 June 2003 - 01:36 AM

i just tried it:

master/slave
slave/master

didnt work

any other ideas?

#4 enuf

enuf

    X-S X-perience

  • Members
  • PipPip
  • 303 posts
  • Location:NW Oklahoma
  • Interests:Anything Electronic
  • Xbox Version:v1.0
  • 360 version:none

Posted 07 June 2003 - 02:28 AM

Well... It's an idea... But I doubt it will work.

Try...

HD1/HD2

Cable select/Slave
Cable select/Cable select
Cable select/Master
Master/Cable select
Slave/Cable select
Cable select/Cable select

Doubt it will work but it's worth a try....

...Unless ur a lazy bastard

#5 johnney5

johnney5

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,054 posts
  • Location:East Coast
  • Interests:gold teetheses
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 June 2003 - 03:15 AM

I think someone said in another topic that they had 2 drives both set to master:

http://forums.xbox-s...ST&f=24&t=47835

Edited by johnney5, 07 June 2003 - 03:19 AM.


#6 bubbasmurph

bubbasmurph

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 07 June 2003 - 04:08 AM

just my 2 cents.......ok you have 2 drives, 1 working at a time, both would HAVE to be masters. if you only power 1 hard drive, it isnt a slave, its a master. ok, now onto pie.

#7 Coolio787

Coolio787

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 07 June 2003 - 12:02 PM

your both right, i actually modeled my mod after that guys post, and thats what i was thinking, they would HAVE to be master, but for some reason i just cant boot hte Hard drive thats in hte middle of the cable unless i unplug it from the original HD. its so bizaree.........

im about to try all those configurations that are listed above.

#8 Bravo

Bravo

    X-S X-perience

  • Members
  • PipPip
  • 305 posts

Posted 07 June 2003 - 03:00 PM

Are you turning the power of hdd 1 off and turning hdd 2 on? I think MAYBE you might be running power to both of them

#9 Coolio787

Coolio787

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 07 June 2003 - 03:32 PM

nuh uh im not. ive got a dpt switch changing power from drive to drive, and i know it works because i can clearly haer each drive start up seperately

#10 smkings

smkings

    X-S Enthusiast

  • Members
  • 14 posts

Posted 07 June 2003 - 05:27 PM

hey, if you want 2 hard drives and a dvd use linux and add a USB port to the front of your bow and get an external usb dvd reader, use the mass storage module in linux to get it to work. dont know how to set two hard drives up in linux but its probley slave and master settings.

#11 EvilWays

EvilWays

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,333 posts
  • Location:Wisconsin
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 07 June 2003 - 06:06 PM

You sacrifice a controller port doing that tho...

#12 Coolio787

Coolio787

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 08 June 2003 - 02:52 AM

but im not running linux.......

and i never mentioned that i wanted to keep dvd.....

same problem still exists, i have tried everything
original drive works fine
drive in place of dvd only works when original drive is unplugged or swapped for dvd

#13 dzv

dzv

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,522 posts
  • Location:Sydney, Australia
  • Xbox Version:v1.2
  • 360 version:unknown

Posted 08 June 2003 - 03:17 AM

Have you tried the switch on IDE wire 23? I don't know that much about it, but I know some people have used a switch on wire 23.

#14 day

day

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 June 2003 - 03:40 PM

u got a bios that doesnt check 4 a dvd drive?

#15 Coolio787

Coolio787

    X-S Member

  • Members
  • Pip
  • 138 posts

Posted 08 June 2003 - 06:18 PM

can u give me any other info on this 23 wire switch?

yes im using 4976.02




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users