Jump to content


Photo

Skin Needs To Be 2.00 Or Higher?


  • Please log in to reply
7 replies to this topic

#1 King John

King John

    X-S Enthusiast

  • Members
  • 7 posts

Posted 10 November 2007 - 05:06 PM

ok, when i go to the mc360 skin, it says that the incompatable, skin must be 2.00 or higher. I dont know where to get one like that. what do i do?

#2 scrupul0us

scrupul0us

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts
  • Location:Albany, NY
  • Interests:Modding my Xbox :)
  • Xbox Version:v1.5
  • 360 version:none

Posted 11 November 2007 - 07:03 PM

http://blackmarket.i...et/files/skins/

#3 arallsopp@gmail.com

arallsopp@gmail.com

    X-S Enthusiast

  • Members
  • 12 posts

Posted 26 January 2008 - 02:47 AM

Did you manage to solve this mate?

I got the same message, and have tried each of the blackmarket versions without any joy...

#4 Martomo

Martomo

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:PAL
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 26 January 2008 - 03:44 PM

It means you have to update your XBMC build, I recommend the latest SVN builds from T3CH

#5 arallsopp@gmail.com

arallsopp@gmail.com

    X-S Enthusiast

  • Members
  • 12 posts

Posted 30 January 2008 - 12:24 PM

Thanks Martomo. I'll give that a go.
I was using the 2008-01-13 SVN rev11320 build, but I see there is another from the 27th.
Still, at the time, this would have been the latest build, right?

I wondered if the 2.00 skin message might be displayed as a general "catch all" for problems, if the folder structure was wrong in the rar or something, for example....

Giving it a go with the latest build now smile.gif

#6 sacretes

sacretes

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 February 2008 - 07:20 AM

yea i had the same message and i downloaded the mc360 from jan 08 to see if that would fix it but i guess i didnt have to lol. it didnt fix the problem anyway so i guess it was a waste of like thirty seconds.
thanks martomo
i am downloading it as well.
p.s. i hope it works
thanks again

#7 Bloodfin

Bloodfin

    X-S X-perience

  • Members
  • PipPip
  • 425 posts

Posted 15 February 2008 - 12:30 AM

Big waste! I have mine updated since the day the update came out and I still get the error.

#8 maui917

maui917

    X-S Enthusiast

  • Members
  • 18 posts

Posted 28 February 2008 - 10:38 PM

I've run into this error with the latest Tech build of XBMC and the latest Skin versions. I just deleted the skin, and then reinstalled it and it has fixed the error.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users