Jump to content


Photo

No Video, No Audio, No Errors, Any Help?


  • Please log in to reply
2 replies to this topic

#1 Gokussj5okazu

Gokussj5okazu

    X-S Expert

  • Members
  • PipPipPip
  • 567 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 13 November 2007 - 07:08 AM

Ok way back in September, around the 25th rolleyes.gif , my 360 started messing up pretty bad. Basically, from time to time it would work but the screen would become corrupt and the system would freeze at random intervals. It would only do it with the HD output though. Several times I switched it to a standard component setup and it would work right away. None of the times that it froze would it shut off or give any type of error. It would just corrupt the screen and produce hi-pitched tones.

Finally, about a week later, it stopped working on either type of output. No matter what it would never send a video signal nor an audio signal. It would also never give a ROL error. Strangely enough though, the DVD rom drive would often behave strangely. Some times it wouldn't eject unless you pressed the button 3 times in fast repetition. Also, about half of the time any controller plugged in would exhibit all four quadrants were lit. The other half of the time none would be lit.

Just tonight I cleaned it all real good on the inside, reassembled, and tried again. Nothing. I tried once again, turning it on from a controller, and to my surprise, video, audio, dashboard, the works. But only for a moment. Once the alert popped up stating that I signed it, the console froze. No corrupt screen, no audio abnormalities, just frozen. I haven't been able to get video from it since.

So does anyone have any helpful advice? I've never done any type of heat reducing mods to this console as it has never blatantly overheated. Any suggestions would be most appreciated.

#2 Gokussj5okazu

Gokussj5okazu

    X-S Expert

  • Members
  • PipPipPip
  • 567 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 14 November 2007 - 11:47 PM

Any suggestions? I guess I'm gonna try an X-clamp replacement just for shits. If anyone's interested in this for parts if the X-clamp replacement doesn't work, PM me or wait till I put it up in the BST.

#3 BlackWar

BlackWar

    X-S Expert

  • Members
  • PipPipPip
  • 749 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 17 November 2007 - 10:28 PM

from what I can gather, it sounds like either an overheating issue, but more then likely a cold-joint issue.

I would suggest to try both x-clamp and 12 cent fix. I would try the 12 cent one first just because you dont have to buy anything....unless you need to buy 12 pennies that is, lol. if that doesnt help, then add in the xclamp along with the 12 cent fix to see if it helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users