Jump to content


Photo

Benq - Open Tray Problem


  • Please log in to reply
4 replies to this topic

#1 sniper_man

sniper_man

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 16 November 2007 - 01:40 PM

So i flashed my friends benq drive and worked fine so i went and treated myself to a new xbox 360 with hdmi port. Took it out the box and flashed it the same way. all went well.

Loaded up my xbox did the set up settings. asked to install secruity updates so did that. Then i went to put a disc and it says "reading" for about 20seconds then "open tray"

wont load originals dvds either

any ideas ?

could it of been the secruity update i did?

#2 sirocc0

sirocc0

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 16 November 2007 - 02:39 PM

did ur dump come out alright? when u used firmtool it should have given you a key when creating the ixtreme and the orig.bin you entered should have been 256kb exactly.

#3 sniper_man

sniper_man

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 16 November 2007 - 02:50 PM

yeh its 256 sad.gif

#4 lenselijertje

lenselijertje

    X-S Member

  • Members
  • Pip
  • 130 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 16 November 2007 - 02:57 PM

something went wrong with flashing, retry it, i hope you're backup is correct, aka has a correct drivekey for your dvd drive.

#5 sniper_man

sniper_man

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 16 November 2007 - 11:56 PM

you 100% sure something went wrong when i flashed it?

i put quiet firmware on, ill add the orignal firmware and see if it works. if not ill just re flash it with fast firmware.

if that fails ill take it back to the shop for a exchange lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users