Jump to content


Photo

Is My Ms28 Dead?


  • Please log in to reply
3 replies to this topic

#1 blewbuss

blewbuss

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 18 November 2007 - 12:05 AM

I am using iPrep 101 v0.0.2, I have a VIA VT6421 Raid Controller, and I am trying to upgrade my firmware to ixtreme 1.3. After many tires I was able to dump my older firmware using the bad flash recovery method. Then I used the command iflash and was able to flash four banks of the memory successfully and turned the xbox and the PC off. When I hooked up my xbox360 I canít even eject the DVD tray. On the TV screen it just saying opening and closing. I go to hook it back up to the computer and use MTKFLASH W/M /SATA IX13.BIN to write the new firmware I get the error NO DEVICE CONNECTED.

Any ideas how to fix this or is my drive just dead.


#2 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 18 November 2007 - 12:37 AM

a space between w and /m

soso

#3 blewbuss

blewbuss

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 18 November 2007 - 01:35 AM

I tried with spaces, still no luck.

#4 myfranco

myfranco

    X-S Genius

  • Members
  • PipPipPipPip
  • 820 posts
  • Location:Turkey-Istanbul
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 18 November 2007 - 02:26 AM

Are you sure that sata cable works? If i were you,i would try my harddrive's sata cable to ensure.If everything goes fine try "mtkflash e" then do the 10 sec trick to erase the firmware.Do it two times from the beginning.After that you can flash the drive.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users