Jump to content


Photo

Is My 79fl Bricked?


  • Please log in to reply
4 replies to this topic

#1 nottm3

nottm3

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 November 2007 - 01:25 AM

I have flashed 4 of 79fl .. 2 are good to go. Another one the green light blinking non stop i can't eject it.. the drive seem to be bricked, the last one i get the blinking the same but this one i got an 1 red light (bottom right) anyone know what this mean? ... any suggestion on what i should do with this 2 dead drive? Can i replace it with another drive (No key = can't?).......... or any way to get this 2 back to work?

thank

#2 Hercules Man

Hercules Man

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 19 November 2007 - 02:33 AM

No Key = Bin. Unless you take chip off and read it externally and get the drive key






H MAn

Edited by Hercules Man, 19 November 2007 - 02:36 AM.


#3 nottm3

nottm3

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 November 2007 - 02:57 AM

is that the only solution i have left? ... sad.gif

#4 Birdmanrsx

Birdmanrsx

    X-S Enthusiast

  • Members
  • 28 posts

Posted 19 November 2007 - 03:52 AM

try manually ejecting your drive all the way open then turn the xbox on with a game in it, then click on the close tray icon when it starts up and see if it reads the game. My 79FL did that to me, the drive would not eject it would just blink when i hit the buttom. But when i manually eject it and have a game in then turn the box on, games play fine and it pulls the drive in when i turn it on.

#5 nottm3

nottm3

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 November 2007 - 04:36 AM

QUOTE(Birdmanrsx @ Nov 19 2007, 04:28 AM) View Post

try manually ejecting your drive all the way open then turn the xbox on with a game in it, then click on the close tray icon when it starts up and see if it reads the game. My 79FL did that to me, the drive would not eject it would just blink when i hit the buttom. But when i manually eject it and have a game in then turn the box on, games play fine and it pulls the drive in when i turn it on.


so you have to manually eject it all the time? one of my bricked drive wouldn't read coz it's showing error 65 now .. i guess i must blown something off during removing epoxy.. ill try this on the other one

thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users