Jump to content


Photo

Samsung Ms25 Drive...pc Won't Read Usb As A Boot Device


  • Please log in to reply
2 replies to this topic

#1 Chaoss

Chaoss

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 November 2007 - 01:58 AM

Could a MOD please move this to the Newbie Chat section, I could have sworn I hit add topic in the Newbie chat section...sorry

I tried all last night and today to try to get this working.
I have the xbox dummy manual and got to the point where I load iprep, w/ the definitions.
Then I load the v1.2c firmware, check all the boxes, and it writes the files to my usb drive.

Then I turn the PC off, go to the settings and it DOES show a usb device as being available, and all other devices as Not Present (I disconnected the other devices).

So then I save the settings, restart the pc, and it comes up with this error: No Boot device detected, insert system disk and press f1 to continue or press f2 to setup menu.


What could I be doing wrong?
I also tried the v1.3 version and I got the same error.

My sata is onboard and its an NVIDIA nforce 430/410.


thanks in advance...like I said, I've been reading these forums for hours and keep learning new stuff but my head is starting to hurt from all this information!

Edited by Chaoss, 20 November 2007 - 01:59 AM.


#2 milamber

milamber

    X-S X-perience

  • Members
  • PipPip
  • 308 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 20 November 2007 - 03:30 AM

This is the method I used to make a USB boot disk.

Download both the HP USB Disk Format Storage Tool and the Windows98 System files from this page : http://files.extreme...browse.php?c=21

1. Extract the win98boot zip archive to a folder (e.g. win98) on your desktop or anywhere you like.

2. Install the HP format tool.

3. Start the HP format tool, select your USB pen drive, check "Create a DOS startup disk", then "using DOS system files located at" and browse to the win98 folder you just made.

4. Click START and that should be it - one USB boot disk!

Now run iPrep but uncheck the "Format/make device bootable" box and you should be good to go.



#3 Chaoss

Chaoss

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 November 2007 - 06:21 AM

Thanks milamber, that worked.
But now when I type idump 1234567 12345 (diff serial)
I get Drive not detected.

I also did mktflash r/m orig.bin
and it gave me the same error

Edited by Chaoss, 20 November 2007 - 06:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users