Jump to content


Photo

Xdk Question About V1.6


  • Please log in to reply
5 replies to this topic

#1 Cdeath

Cdeath

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 22 November 2007 - 04:11 AM

biggrin.gif Hey guys i have a v1.6 xbox with the XDK and im trying to get into Debug mode. I installed so far on the xbox...

C xshell.xbe only
C data All files,
C images All files
C media All files,
C sounds All files
C XDKSAMPLES All files
E dashboard.xbx and xbdm.dll
E DEVKIT All files
E TDATA All files

i am not looking for any files or XDK related stuff. just a tutorial before i screw up my xbox.
I have my C on my other hard drive (backed up) eeprom (backed up) too. I am using the old bad 8 GB hdd that came with my xbox incase i skrew up. I have looked for tuts but all seem to be about v1.1-v1.5. I know its because v1.6 xboxes have a different bios. On my comp, i have BFM Adoubeur and the pblmetoo-beta3. I also edited the Pbl boot.cfg to the adoubeur bios.xbe path and put the rc4 code in. Do i need the eeprom code too? Also i have no idea where to place these files on my xbox. is it in the root C? So basically im asking can soeone help me out on how to install the XDK dash with a version 1.6 xbox running a softmod unleash x (using splintercell)? just a simple type tut.



#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 24 November 2007 - 11:37 AM

Hi,

a full tutorial would ask a bit too much energy. But basically, this is how I made it working.

I installed the kingroach ndure softmod on the disk, so that my xbox boots into the unleashx dashboard.

I start the PBL as an application in my dashboard. It loads a debug BFM bios that starts the debug SDK.

I had to disable the shadowc before I copied the debug dash files to the C partition.

I had to make the Shadowc.img file smaller on the C partition and I had to remove the filler files to get room for the debug dash files.

The Kingroach Ndure package had placed a backup unleash x dashboard on my E drive with a lot of usefull tools. That folder already contains a PBL version and a boot.fg file with usefull information.

I got confirmation that the method works on a 1.6 xbox as well.

regards.

#3 Cdeath

Cdeath

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 25 November 2007 - 11:29 PM

Thannks man ill try it out and post what happens. That are all the files i need tho rite. different tuts told me to add other things.

#4 Cdeath

Cdeath

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 28 November 2007 - 02:49 AM

ok it didn't work for me for some strange reason. I put the pbl meetoo in my apps folder on my E drive. I then placed BFM Adoubeur in the same folder. What happens is the pbl meetoo loads the Xbios.bin and it goes back to my unleash-x dashboard. The icons change from blue to green and there is no sound. My file explorer also changed. Now it says my C drive is bigger (odd). I then went to apps on the UX dash and saw Debug mode. I then clicked that. The screen said loading, went black and the LED turned to red, orange repeadily changing. Then in 15 seconds the LED went green and stayed. No picture tho. If anyone knows what is wrong please help!

Thankz Cdeath.

#5 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 November 2007 - 11:40 AM

Hi,

maybe your BFM bios is not a debug bios?

regards.

#6 Cdeath

Cdeath

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 30 November 2007 - 01:21 AM

no it is. apparently its one of the only ones that work with a v1.6 xbox softmoded. thats wut i read somewhere. I do have 2 default.xbe's. i renamed 1 to defaulta.xbe and ran it. one came with the pbl and the other with BFM. So any1 else have any idea? by the way thank u for ur suggestion obcd.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users