Jump to content


Photo

No Audio Using Hdmi... And Wierd Resolutions.


  • Please log in to reply
23 replies to this topic

#1 danielna

danielna

    X-S Enthusiast

  • Members
  • 3 posts

Posted 25 November 2007 - 01:37 PM

i hooked my 360 using hdmi i can see the video perfectly but there is no audio... also the resolution select in the system blade is wierd because i can select the actual res instead of 720P and such.. i can only select 1024X720 and so on.. this started happening just today.. yesterday it was perfect.

#2 Wargrip

Wargrip

    X-S Enthusiast

  • Members
  • 14 posts

Posted 28 November 2007 - 08:12 AM

QUOTE(danielna @ Nov 25 2007, 03:13 PM) View Post

i hooked my 360 using hdmi i can see the video perfectly but there is no audio... also the resolution select in the system blade is wierd because i can select the actual res instead of 720P and such.. i can only select 1024X720 and so on.. this started happening just today.. yesterday it was perfect.


I have the exact same problem except mine has never worked properly. It's definitely not my cable - tried it on a PS3 and it worked fine. Using a 32inch LG LCD. Please someone... help? love.gif

#3 wuzup101

wuzup101

    X-S Enthusiast

  • Members
  • 24 posts

Posted 28 November 2007 - 01:33 PM

Is it possible that you have the HDMI input on the TV set to a "PC" mode. That really is the only thing I can think of. I've heard of some LCDs having this problem when you put them into the mode designed for PC use over DVI>HDMI. IE: they are not expecting audio over this connection (DVI = no sound) and instead pair the connection with an analogue or digital (optical/coax) input that may be expected to be coming from a PC. I would guess that something like this is going on because you can see computer resolutions instead of normal 720/1080 settings.

Edited by wuzup101, 28 November 2007 - 01:35 PM.


#4 jonbest

jonbest

    X-S Enthusiast

  • Members
  • 5 posts

Posted 15 December 2007 - 01:39 PM

Hi I have just had the exact same problem happen to me today and information on this issue seems very scarce on the net.

Did anyone find the problem or a solution to this?

I tried checking my tv option but I couldn't find anything and my SkyHD works fine through the HDMI port.

#5 itchy chode

itchy chode

    X-S Enthusiast

  • Members
  • 15 posts

Posted 15 December 2007 - 01:50 PM

durr read the book the 360 doesn't output audio via HDMI

#6 jonbest

jonbest

    X-S Enthusiast

  • Members
  • 5 posts

Posted 15 December 2007 - 01:59 PM

Erm......yes it does.

It has been for the last 2 weeks, and my mates does. HDMI cables carry audio and video signals, thats a fact.

You only need the adapter if you want to connect it to a seperate audio system.

Google it if your not sure.

Now go and durr someone else instead of writing useless and completly wrong information.

Edited by jonbest, 15 December 2007 - 02:00 PM.


#7 t-menace

t-menace

    X-S Enthusiast

  • Members
  • 1 posts

Posted 15 December 2007 - 02:14 PM

QUOTE(itchy chode @ Dec 15 2007, 01:26 PM) View Post

durr read the book the 360 doesn't output audio via HDMI


durr..... i think you'll find it does unless mine's a "magic" xbox.... read your own book.

#8 AirJarhead

AirJarhead

    X-S Enthusiast

  • Members
  • 19 posts

Posted 26 June 2008 - 10:08 PM

I have the same problem. When I first connected my 360 Via HDMI both video and audio worked. Then I got an HD cable box and used the HDMI port for that. I started using a VGA cable for the 360. Then I went to switch back to HDMI on the 360 and the video options appeared as PC resolutions (Vice 720p, 1080i etc), and the audio didn't work at all. I have been trying to google a solution, but I can only find other people with similar problems. There has got to be someone that has fixed this.

Edited by AirJarhead, 26 June 2008 - 10:09 PM.


#9 SphtKr76

SphtKr76

    X-S Genius

  • Members
  • PipPipPipPip
  • 783 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 29 June 2008 - 12:17 AM

Its something to do with the HDMI handshake happening between your TV and the console. Some TV's will tell the 360 to allow PC type resolutions and some will only allow the typical NTSC resolutions. For example, on my Vizio LCD the 360 only allows me to select standard resolutions, but on my Olevia it shows me the PC type, although I get audio through the HDMI cable on both sets no matter what the resolution settings are.

Have you tried calling MS to see if they can help?

#10 O_oTheGameo_O

O_oTheGameo_O

    X-S Senior Member

  • Members
  • PipPip
  • 209 posts
  • Interests:I don't like you, you don't like me... so there we go
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 30 June 2008 - 11:03 PM

My sound stopped today during top spin 3.

Now no sound works at all. Even in the main menu no sound...

It almost worked perfectly for 1 year on this tv....

I am using HDMI with the arcade....

#11 GoldPaintedLemons

GoldPaintedLemons

    X-S Enthusiast

  • Members
  • 1 posts

Posted 28 November 2009 - 07:45 PM

QUOTE(SphtKr76 @ Jun 28 2008, 05:17 PM) View Post

Its something to do with the HDMI handshake happening between your TV and the console. Some TV's will tell the 360 to allow PC type resolutions and some will only allow the typical NTSC resolutions. For example, on my Vizio LCD the 360 only allows me to select standard resolutions, but on my Olevia it shows me the PC type, although I get audio through the HDMI cable on both sets no matter what the resolution settings are.

Have you tried calling MS to see if they can help?



I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.

Edited by GoldPaintedLemons, 28 November 2009 - 07:47 PM.


#12 boostin4hp

boostin4hp

    X-S Enthusiast

  • Members
  • 1 posts

Posted 20 May 2010 - 06:34 AM

QUOTE(GoldPaintedLemons @ Nov 28 2009, 07:45 PM) View Post

I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.



You are the Man!

#13 canleyvale

canleyvale

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 11 November 2010 - 05:03 AM

QUOTE(boostin4hp @ May 20 2010, 06:34 AM) View Post

You are the Man!


yes ! he is the MAN!!!
thank you.

#14 ihateregisteringtopost

ihateregisteringtopost

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 March 2011 - 03:34 AM

ive had this problem a couple times with my refurb slim 250G. instead of turning off the detect display option, which puts my resolution on the fritz i thought if it's a problem with the communication between the devices and since this is one of the only times my tv has already been on HDMI2 when booting my xbox that if i turn the xbox on and THEN turn the tv to the appropriate HDMI input it would work and it did.

so easier to read:

i received the problem when turning on the xbox when my tv was already set to HDMI input.

to remedy, i turned my xbox on first and then tuned my tv to the correct HDMI input. whenever i do this there is a brief black screen and i assume that is when it is "detecting" the display.

weird but it works for my tv.

#15 Kothos

Kothos

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 December 2011 - 06:07 PM

QUOTE(GoldPaintedLemons @ Nov 29 2009, 05:45 AM) View Post

I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.


Dude I created an account just to tell you you are amazing!

This was my exact problem and your solution worked perfectly! Unfortunately, it only happened when I bought a Kinect and it updated the Xbox o/s, before that I never had a problem. Either the protocol detection handshake worked better, or it defaulted to HDMI when it didn't.

Thank you!!




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users