Jump to content


Photo

No Audio Using Hdmi... And Wierd Resolutions.


  • Please log in to reply
23 replies to this topic

#16 Iloveyouman11

Iloveyouman11

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 December 2011 - 09:38 AM

QUOTE(GoldPaintedLemons @ Nov 28 2009, 12:45 PM) View Post

I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.



I too Created an account just to say i love you and that you are amazing! I was freaking out for a bit there haha! biggrin.gif

#17 sinclairuser

sinclairuser

    X-S Senior Member

  • Members
  • PipPip
  • 165 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 31 December 2011 - 10:28 PM

video reset on your xbox will clear this aswell as long as tv is set to hdmi and you use hdmi cable

#18 rockeruk

rockeruk

    X-S Enthusiast

  • Members
  • 1 posts

Posted 31 December 2011 - 11:03 PM

QUOTE(GoldPaintedLemons @ Nov 28 2009, 07:45 PM) View Post

I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.



I'm from Brazil and created an account just to tell that you are the best!!

It worked perfectly!

Thanks a lot!!!

#19 skwij

skwij

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 March 2012 - 11:06 PM

Yet another new account created to be able to say


THANKS THANKS THANKS


to
GoldPaintedLemons

Been tearing our hair out for a week now with moving the xbox to a different TV and HDMI simply not working for sound.

Awesome. The kids are happy, we're happy.

beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif

pop.gif pop.gif pop.gif


#20 CptnSpaulding14

CptnSpaulding14

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 May 2012 - 09:30 PM

I also created an account for this thread. Couldn't find a remote to get into the TV's settings.. found a quick (easy) fix. Just leave the xbox on and cut off the TV, unplug it. Plug it in, cut it on. Works fine.

#21 nikhilscg

nikhilscg

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 July 2012 - 07:53 AM

had been having the same problem with my Xbox 360...went through the online forums looking for a solution and saw somewhere that the in the audio settings for xbox, the output may be set to dolby digital instead of digital stereo..tried changing it and the sounds is now working perfectly. hope this helps...

#22 TEXASHOLLIDAY

TEXASHOLLIDAY

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 November 2012 - 10:05 PM

QUOTE(GoldPaintedLemons @ Nov 28 2009, 12:45 PM) View Post

I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.



I have bought a new HDMI and it still didn't work until I read this. This worked! Thank you for your help.

#23 Scabbrox

Scabbrox

    X-S Enthusiast

  • Members
  • 1 posts

Posted 18 January 2013 - 04:15 PM

QUOTE(GoldPaintedLemons @ Nov 28 2009, 07:45 PM) View Post

I had the same issue the first time I turned on my new replacement xbox and I have solved it. Yes it is the "handshake" in a manner of speaking. If you go into the Display settings there is an option called "Display Discovery" which is apparently turned on by default. If you're running through a AVR, Surround Sound, a HDMI switch, or if your TV is just goofy, this discovery will not be able to complete the handshake with The TV as it does not have that direct connection. For whatever reason, Microsoft decided in this scenario that the best thing to do is default to DVI mode...WRONG. Anyway, just turn this feature off, it will tell you it needs to restart, do the restart, and you should hear the warm, comforting "vwoing" sound we are all so used to hearing, and it should default to 1080p. You may have to turn your Audio settings back to Dolby Digital after this change. I think I did.


I also created an account just to thank you! Worked perfectly after much head scratching and MS's site came up short.

Many thanks.

#24 TEXASHOLLIDAY

TEXASHOLLIDAY

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 June 2013 - 07:10 PM

QUOTE(boostin4hp @ May 20 2010, 12:34 AM) View Post

You are the Man!

Thank you, thank you, thank you! You rock~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users