Jump to content


Photo

Flashing Ts-h353b With New Sh-d163b Firmware


  • Please log in to reply
No replies to this topic

#1 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,803 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 26 November 2007 - 02:27 PM

I got about 60 of these drives in this past week. The TS-H353B.

They have different firmwares on them. Noticed at least 3 different original FWs on them. Now what I do to flash them is I made a .bat file. In my .bat file it just executes SFDNWIN.EXE -nocheck.

This allows the program to flash the drive with a different firmware.

Now here is the strange part.
1. Sometimes the drive takes longer to flash, but says download failed...
2. Sometimes the drive will flash quickly like normal and says download successful.
3. It is not consistent across the different firmwares. All will fail or be successful sometimes.
4. I am using a SATA to USB adapter and external power supply for fast flashing of multiple drives. I
checked with an internal SATA connection and it still would fail, so the USB adapter is not the problem.

If the firmware says it failed to download, I reconnect the drive by unplugging the USB , then plugging it back in. It is then detected as a SH-D163B instead of a TS-H353B. I checked in XBOX backup creator 2.7 and I am able to backup games after it says it failed to download. It is able to rip just fine. I don't know if its just being strange because its cross-flashing a different drive or not. Also if it fails I go back and reflash the drive again and it shows up as a SH-D163B and flash it with the kreon FW and it flashes fast and download is ok.

You guys have any idea why its so odd when flashing? Why on the same orig. firmware would it be a successful download, then 2 more drives down the line with the same orig. firmware it would fail?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users