Jump to content


Photo

Problems With Upgraded Hds From Xboxhdmv1.9


  • Please log in to reply
5 replies to this topic

#1 joebloggs256

joebloggs256

    X-S Enthusiast

  • Members
  • 10 posts

Posted 27 November 2007 - 09:36 PM

I followed all the instructions for initializing a new disk using xboxhdm....

I have a modded xbox v1 w/xecuter2.0 chip, xecuter 4xxx bios, evox dash, dvd2xbox, & xbmc all working with original drive.

- downloaded xboxhdm v1.9
- ran "backup" from evox dash
- backed up C & E drives from original disk
- copied C & E contents into the C & E folders for xboxhdm
- copied eeprom.bin from c:\backup folder into the eeprom folder for xboxhdm
- ran cmd to create iso
- burned iso
- booted PC using CD w/new drive attached, worked through freeze problem by connecting drive after boot (bios didn't have any way of disabling the freeze, but unplugging power and plugging power back in right before boot worked for me)
- ran option 1, and ran xboxhdm command - successfully initialized C, E, & F
- rebooted and ran option 3, successfully locked HD.
- Drive shows as locked via system utils in xbmc

Problems encountered with new drive:
=========================
- rented game (tested madden08) won't play at all....tried from HD and DVD w/chip enabled, and also with MS and chip disabled...can't get it to play at all. Also tested with another rented game, splinter cell. I put original drive back in xbox, and madden plays fine - both from HD with chip enabled, and from DVD with chip both enabled/disabled

- Sometimes I get black screens when navigating using xbmc...the app still works b/c I can hear clicks as I use the remote... I found that if I navigate back a few times to the main screen, the main screen will appear, and I can then go back to where I was and it works fine???

- ftp is flakey with the new drives... I tried to reinstall xbmc w/ftp, and it seems to work for a sec, and then stops xferring... using coreftp as the ftp client... works fine with original drive

Things tried:
========
I've built 3 drives to test different drives b/c I wasn't sure if it was a locking problem...all the mucking around and I popped off a wire from my chip and had to re-solder.

Tried HD upgrade via booting from CD on the xbox itself, but none of my CD/DVD media seems to work (xbox just won't boot)...so that's why I went with the PC setup option w/xboxhdm.

Any ideas? Running out of patience...been at this for days, and finally gave in to posting.

Thanks to everyong for all the tutorials and posts that have gotten me this far.

JB256

#2 joebloggs256

joebloggs256

    X-S Enthusiast

  • Members
  • 10 posts

Posted 28 November 2007 - 04:10 AM

QUOTE(joebloggs256 @ Nov 27 2007, 04:12 PM) View Post

- ftp is flakey with the new drives... I tried to reinstall xbmc w/ftp, and it seems to work for a sec, and then stops xferring... using coreftp as the ftp client... works fine with original drive


k - I'm partially retarded at times....Windoz firewall was blocking CoreFTP from uploads, but only after the first few hundred bytes... was weird. Found out it was on (usually don't use it) when I used cmd line ftp and was prompted to allow it smile.gif

Anyways, going to try to update all the files to see if that helps...we'll see.

#3 joebloggs256

joebloggs256

    X-S Enthusiast

  • Members
  • 10 posts

Posted 28 November 2007 - 04:58 AM

So I'm still stumped about the games..

I can get Madden 2008 to play in all ways with the original HD, xecuter2 enabled/disabled... doesn't matter.

BUT, with the drives created by xboxhdm, I can't get the game to play at all... not even with the MS dash and the chip disabled...

The drive was locked fine - I can boot to the MS dash...set the clock, etc...

I also tried with the drive unlocked, b/c I really don't care about XBox Live or using the MS dash... Evox and XBMC still worked same, but again the game wouldn't load. It just freezes with the "LOADING" message when launched from Evox... tried launching from XBMC, and it just freezes with a black screen.

Games were ripped with dvd2xbox.

I even tried ftp-ing the games that were ripped with dvd2xbox with the original HD, b/c that game worked from the HD... didn't seem to matter.

I'm now testing the ripping from the new HDs that can't play the games... going to rip with dvd2xbox with the new drive, back up to network share, and copy over to original HD to verify that the rips work... not that it will help me much, but it'll validate the dvd2xbox on the new drives.

There has to be some kind of validation that fails b/c of the new drives! Someone has to have gone through this before, no?

I just picked up another Xbox on the cheap, so I'll have another machine to play around with... hopefully the DVD drive is more compatible with my media - I might be able to swap the drive out and use the xbox-boot method to install the new drives.

But - in the meantime, PLEASE HELP! I can't seem to stop working on this smile.gif and my wife is getting fed up (you know the feeling!!!!)

JB256

#4 joebloggs256

joebloggs256

    X-S Enthusiast

  • Members
  • 10 posts

Posted 28 November 2007 - 11:01 AM

k - I'll keep posting to myself wink.gif

reinstall of xbmc seems to have fixed the weird black screens when using xbmc.

Remaining problem is still around playing the games...

I can't seem to figure out why I can't play them at all, with the HD locked....but I CAN play my older games.

Not sure if this is better in this forum, or the one for backing up games... b/c for everything else, the HDs work.... but it's not just a backup issue, b/c I can't play with the DVDs either!

JB256

#5 joebloggs256

joebloggs256

    X-S Enthusiast

  • Members
  • 10 posts

Posted 28 November 2007 - 11:19 AM

k - I'll keep posting to myself wink.gif

reinstall of xbmc seems to have fixed the weird black screens when using xbmc.

Remaining problem is still around playing the games...

I can't seem to figure out why I can't play them at all, with the HD locked....but I CAN play my older games.

Not sure if this is better in this forum, or the one for backing up games... b/c for everything else, the upgraded HDs (tried 3) work.... but it's not just a backup issue, b/c I can't play with the DVDs at all when I have the upgraded HD in place.

JB256

#6 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 28 November 2007 - 02:40 PM

Your xbox is chipped? Why use xboxhdm? Use an auto installer disk (Slayers or Auto Installer Deluxe - both good) and format/setup your hard drive in the xbox. Much easier, and possibly less problems than using xboxhdm. (Linux fatx drivers are known to have some small bugs..)

As well, make sure all your cache files are deleted. (X: Y: Z: and E:\cache)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users