Jump to content


Photo

Issues With Backup Games


  • Please log in to reply
No replies to this topic

#1 hellsing

hellsing

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 November 2007 - 04:52 PM

So after my 360 3rod on me twice.....my back up games dont load anymore.. Keep geting the *open tray* message.

Previously had a pretty old firmware flash on it, but since last week have had it updated, (not sure which one, since i had it done else where)

All back games have been working for the past year(samsung drive), all on mitsubishi discs.
When switching games.. now and then I would have to turn the console off for a few mins unplug it from the power, and replug it and it would read another disc. Orginal games and dvds work fine.

fastforward to now, now none of my backups will load, just receive the *open tray* message. I have noticed when inserting a backup, the drive makes a short *meep* noise, as if it fails to load/read, but it still plays orginal games and dvds fine.

Have had the Pot tweaked on the console, but seems to make no difference.
I have a feeling it has something to do with the short *meep* noise as it doesnt make this noise when an orginal disc is inserted.

Also the dude who reflashed and tweaked the pot on the console said he played all nite on a vertabm backup game when he did my reflash. So i figured must be a media issue, so i tried 1 verbatm disc and still the same *open tray* message.

Sorry i know long post, but any tips or insight would be great. Btw backups are burnt with a pioneer drive.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users