Jump to content


Photo

Black Screen - An Error Has Occurred. Press The Eject Button And Remov


  • Please log in to reply
2 replies to this topic

#1 sebasntianad

sebasntianad

    X-S Enthusiast

  • Members
  • 4 posts

Posted 04 December 2007 - 07:46 PM

Hello again

I finally got my wii to run backups. After alot of testing, trial and errors. i got it to run with chiip-v1_0_beta5-atmega8. In my rush of excitement that it worked i decided to try it out one more time with openwii 2.3a...
to bad now every time i put in a dvd backup or original, it doesn’t matter all i se is this:
“An error has occurred. Press the Eject Button and remove the disc, then turn the WII console off and refer to the WII operations Manual for help troubleshooting.”

IPB Image

So i decided to remove my chip to just test that originals should start up again. But the same message show up at the moment i put in a original game disc. I figured to be absolutely certain that the dvd board wasn’t shortened i cleaned it with flux removal.

Even stranger is that when i now plug it in the red light is shining but when i turn it off to standby mode from have had it on the power lamp doesn’t go as usual to red from green color. It's now shining with a red and green color at the same time

My wii i one of thoose with d2b chip and 3 cut legs

Please someone have any ide's

/Sebastian

#2 exbit

exbit

    X-S Enthusiast

  • Members
  • 13 posts

Posted 14 March 2008 - 06:42 PM

I get same tihng when I tried loading games, can you load channels by any chance. Mine loads the mfor a second and makes it look liek there workign but then goes to a black screen.

#3 diddyk

diddyk

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 March 2008 - 11:47 AM

I get the same exact screen after my d2pro install. I got it to read both originals and backups when it was open. I tried one more time and thats the screen I get. Has anyone found a solution?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users