Jump to content


Photo

Sixaxis Problem On New 80gb System


  • Please log in to reply
No replies to this topic

#1 Sinister718

Sinister718

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 December 2007 - 12:56 AM

The beginning of this month I purchased a PS3 80GB Model. All seemed to be good until I tried out motorstorm with the sixaxis enabled. Every vehicle I tried out always drove to the left, no matter how i tilted the controller.

I called sony customer support and they told me to press the reset button with a paperclip on the back of the controller, but the sixaxis feature had the same problem

Thinking I had a defective controller I purchased another one. Which worked out well.

I went to a website that had a tutorial on adding a led to the PS button, and upon opening up the then thought to be broken controller ( which has like a million pieces btw ) I saw the rechargeable battery. I unplugged it for about 20 min, replugged it and put everything back together.

Low and behold the sixaxis on the controller works perfect now.

It seems as if the calibration for the accelerometer chip reset after the battery was unplugged

I know I am not the only person who had experienced this, my friend who purchased a 80GB model as well had a similar problem with her controller, That I had fixed the same way.

Now I can play Motorstorm and this damn duck game..lol

Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users