Jump to content


Photo

Gentoo Video


  • Please log in to reply
4 replies to this topic

#1 minimoebius

minimoebius

    X-S Senior Member

  • Members
  • PipPip
  • 211 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 June 2003 - 12:03 AM

When running Gentoo in 800x600 NTSC mode, the display does not take up the full screen of my TV, so I have a black frame around the picture. I believe you can stretch the video by tinkering with the numbers when running xbvset. I cant seem to find any documentation on xbvset. I dont want to start changing things without knowing what Im doing. So what do the numbers after the display resolutions stand for?



#2 lithium210

lithium210

    X-S Member

  • Members
  • Pip
  • 138 posts
  • Location:CA (USA)
  • Xbox Version:v1.0

Posted 10 June 2003 - 06:26 AM

I would also like to know this, have the same exact problem and dont know how to use xbvset. (gentoox site is down so i cant read their manual)

#3 lithium210

lithium210

    X-S Member

  • Members
  • Pip
  • 138 posts
  • Location:CA (USA)
  • Xbox Version:v1.0

Posted 10 June 2003 - 06:28 AM

actually maybe this link might help a tad

http://forums.xbox-s...59071&hl=xbvset

#4 MURDERER

MURDERER

    X-S Senior Member

  • Members
  • PipPip
  • 285 posts

Posted 10 June 2003 - 05:54 PM

Try this configuration
NTSC -auto 800 600 12.00 9.00

I haven't operated xbvset for some time, but I think that is the configuration I needed to remove the black bars on my TV

iMURDERER

#5 rahula

rahula

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 983 posts
  • Location:KaLiFoRnIa
  • Interests:boose,food and chicks. Yeah Xbox too..
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 10 June 2003 - 11:37 PM

oh good...I need to read that. I am running 600x480 ntsc and I have 21" TV and the screen fill up thought but ouch...I hardly read letters in mozilla. I just order USB adaptor from MS and hopefully I can hook up with a keyboard and a mouse. Do I need USB hub for hooking up a mouse and keyboard from same adaptor? ohmy.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users