Jump to content


Photo

Hard Drive Crash


  • Please log in to reply
No replies to this topic

#1 mrmetaldragon

mrmetaldragon

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 December 2007 - 04:31 AM

QUOTE(ksimmons @ Oct 9 2006, 01:51 PM) View Post

I have a v1.0 Xbox that I softmodded. I installed a 250 GB maxtor HD, and normally use XBMC as an app. This setup has worked fine for the past 6 months. The other day, I was ripping a game (NCAA 07) to my harddrive with DVD2XBOX, and it froze up during copying. I left it alone for abot 10 minutes, and then finally just restarted the XBOX from the power switch. When it came back up, I got to the XBOX boot logo, and it would go no further. You could see a faint impression of EVOX trying to come through, but it never went past the boot logo. Anyone kow what causes this. I think the only option now is reinstall all the software, and go with a clean new install.



Okay, exact same problem, but I've got a 200GB Seagate and instead of freezing up, the power went out. I've got a modchip.

Tried reloading the dashboard with AID but same problem.

Any idea what causes said problem and how can I fix it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users