Jump to content


Photo

Sh-d162 Buggin Out


  • Please log in to reply
No replies to this topic

#1 pb_05

pb_05

    X-S Senior Member

  • Members
  • PipPip
  • 268 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 27 December 2007 - 01:08 AM

its been awhile since i've tried backing up any of my games... probably 3 or 4 months. and i went to try and back up my Call of Duty 4 disk i got yesterday, and when i put it in the drive, and try and load up XBC (i've tried 2.4, 2.6 and 2.7) it never opens up. and if i start with the program opened, it gets to gathering disk information and never goes any further. the drive makes beeping noises, which happened before, but never really seems to work. any ideas?

the strange thing is... that the drive plays cd's just fine. views data.... and its not the COD 4 disk, because i tried oblivion which i have backed up before, the original still does the same thing

Edited by pb_05, 27 December 2007 - 01:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users