Jump to content


Photo

Errors With Xbit Mod, Need Help!


  • Please log in to reply
1 reply to this topic

#1 andrex

andrex

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 December 2007 - 04:22 PM

Hi everyone

I've got a feeling this is going to be a bit long winded but please bear with me as I want to make sure I give as much info as possible in one post...

I had my XBox modded by a local company a few years back who have since disappeared. I think I have an XBIT mod. I have a panel on the back of my xbox with 4 jumpers, USB port and red & yellow connectors going to it (can upload a photo if required).

Basically my xbox stopped working giving me error code 16 if I just switch on and error code 05 if I put in a genuine xbox game (e.g Hitman 2).

Correct me if I'm wrong but from what I've read so far I need to discover which version of the chip I have, so my first question is since it's not booting up how do I do this?

Secondly when this originally happened I tried changing around the jumpers on the panel on the back of the XBox and now since some time has passed I can't remember which need to be on / off?

Final question, how do I fix it once I have the above info?

Sorry I know this probably seems a bit long winded etc. but I've been googling all day and gradually finding out bits and pieces and this looked the best resource for some answers.

Thanks

#2 andrex

andrex

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 December 2007 - 06:31 PM

It's ok I've fixed it... I took it apart and reseated everything! (pretty obvious, think I was trying to be too technical about it).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users