Jump to content



Error 5, How Do I Enable / Turn My Mod Chip On?

  • Please log in to reply
1 reply to this topic

#1 andrex


    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 December 2007 - 08:11 PM

I got my XBox going again, started really getting in to it installing XBMC as an app using the EvoX dash, then like and idiot connected to my network with DHCP on and now getting error code 5 which I assume is because MS has seen an XBox online and updated it knackering my BIOS?

I've got Slayer EvoX 2.7 which I can sometimes get it to boot in to, I've tried various things (such as locking HDD from within Slayer CD) but no luck.

I think where I'm stuck is not switching on / enabling my Mod Chip, I assume this is done from the jumpers on the back XBIT panel but I don't know how they should be set... I've tried the XBIT instructions in this group but the links are dead... any help appreciated I'm desperate I think I'm really close to getting my XBox fully up and running again!

Thanks in advance.

#2 ColKurtz


    X-S Expert

  • Members
  • PipPipPip
  • 676 posts

Posted 02 January 2008 - 04:44 AM

Error 5 just means your hard drive is unlocked. This means your hacked bios is not loading, becuase your hacked bios does not care if your drive is locked or not. But the MS dash does, so error 5 means the MS bios is booting and wants the drive locked. If you're not planning to play on xbox live anymore, don't worry about locking it.

The fact that you're sometimes booting to a slayers disk shows that you have a successful flash of a hacked bios. Most likely you just have a loose connection and need to reseat it. If you're mounting it with the pogo pins, you might try scraping D0 carefully with a razor blade to expose more copper and try reseating.

As far as the jumper settings, it depends on how the xbit was formatted. There are 6 different ways you can format the xbit -- (A single 2MB bank, .2x 512k banks and a 1M bank, etc. Use the X-BIT flash tool (linked below) to open your xbit and see how yours is formatted. The jumpers show which bank is active. You actually count from the bottom up, unless something changed. 1 is the bottom bank, so if chose option #6 for formatting (4x 256k banks, 2x 512k banks), then bank 1 is the bottom 512k bank, and bank 6 is the top 256k bank. Hopefully that will make sense when you launch the X-BIT.exe tool. The jumper options are showing in the X-BIT tool.

You might try softmodding - the ndure exploit. It's very easy these days, and if you boot to slayers and backup your eeprom.bin you can easily much recover/rebuild if anything happens. And no issues with the chip coming loose.

I uploaded the X-BIT flash toolhere (not illegal code). Not sure how long it will stay on that hosting site, though. Sorry - I don't have any documentation

If you're going to continue to use the x-bit, you might try modding your bios with xbtool so the Xbox logo is a different color when the hacked bios loads - an easy way to tell which bios is booting.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users