Jump to content


Photo

Trying To Enable Wireless


  • Please log in to reply
6 replies to this topic

#1 JDawg117

JDawg117

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Interests:Xbox<br />Music<br />Yo Mama
  • Xbox Version:none
  • 360 version:unknown

Posted 29 December 2007 - 01:27 AM

I am trying to enable wireless on my zune, but when I tried to connect it, my computer just said "no network found". We have a wireless G router from Dlink.

We have 2 computers - The administrative computer is an XP home edition. The one with all my zune software installed is vista and is wired into our network. How do I enable wireless?

Please help

#2 JDawg117

JDawg117

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Interests:Xbox<br />Music<br />Yo Mama
  • Xbox Version:none
  • 360 version:unknown

Posted 01 January 2008 - 07:14 AM

QUOTE(JDawg117 @ Dec 28 2007, 07:03 PM) View Post

I am trying to enable wireless on my zune, but when I tried to connect it, my computer just said "no network found". We have a wireless G router from Dlink.

We have 2 computers - The administrative computer is an XP home edition. The one with all my zune software installed is vista and is wired into our network. How do I enable wireless?

Please help

.....2 days later
does anyone even look in zune forums?

#3 JDawg117

JDawg117

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Interests:Xbox<br />Music<br />Yo Mama
  • Xbox Version:none
  • 360 version:unknown

Posted 04 January 2008 - 06:42 PM

.....day 6
HELLO!!!
ANYBODY OUT THERE?!?

#4 revengeismyfury

revengeismyfury

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts
  • Location:Greensboro, NC
  • Interests:Halo 3 Live, Anime, XBMC.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 09 January 2008 - 12:07 AM

yeah, I've got the same problem, I have a dling router but my zune cant connect to it, its not that big of a deal still would be nice to get it to work one of these days.

#5 poo87

poo87

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts
  • Location:Dunedin, Fl
  • Interests:Cutting, sanding, painting, lighting, anything I can get my hands on to. Oh yea, I play bass too.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 09 January 2008 - 07:24 AM

go check with zunescene and see if someone there knows, this forum blows nowadays.

#6 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderator
  • PipPipPipPipPipPipPip
  • 3,295 posts
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 January 2008 - 08:47 AM

QUOTE(JDawg117 @ Dec 28 2007, 05:03 PM) View Post

I am trying to enable wireless on my zune, but when I tried to connect it, my computer just said "no network found". We have a wireless G router from Dlink.



Your question is a bit confusing, are you asking how to turn the wireless feature of your router on?
Did you mean to say that your Zune said "no network found"?
Are you able to connect other wireless devices to your network?

QUOTE(poo87 @ Jan 8 2008, 11:00 PM) View Post

go check with zunescene and see if someone there knows, this forum blows nowadays.


zunescene blows.....

Edited by StrictPuppet, 09 January 2008 - 08:48 AM.


#7 revengeismyfury

revengeismyfury

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts
  • Location:Greensboro, NC
  • Interests:Halo 3 Live, Anime, XBMC.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 15 January 2008 - 01:51 AM

dude strictpuppet, they have there wireless on and if not they're complete idiots as well as I. Ofcourse I guess good questions to ask to, but always try to judge they're experience by what they're saying too. But yeah this forum kinda blows, but at the same time there is alot of experienced people here in the xbox-scene world.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users