Jump to content


Photo

Can't Update Xbox Live


  • Please log in to reply
3 replies to this topic

#1 early_grayce

early_grayce

    X-S Enthusiast

  • Members
  • 8 posts

Posted 31 December 2007 - 03:06 AM


I haven't been on XBL for several months with my modded system, but had no trouble in the past.

Recently set up a wireless adapter, and when I run a network test everything is fine until I get to Xbox Live. It tells me I need an Update, and then goes to download the update.
The problem is that as soon as it starts to download, it stops and sends me an error message saying it can't download.
It doesn't even bring me back to the network test page, so I can't see any error codes.

Any ideas??

Thanks!

#2 yfzrider

yfzrider

    X-S Enthusiast

  • Members
  • 13 posts

Posted 01 January 2008 - 12:35 AM

I second this question, I had the same problem too, it sometimes downloads the update to 95-99% then cancels with the same problem as yours... I also tried the download update, burnt to cd then insert to xbox but it doesn't read the disk...

I wonder if it's cause our systems are modded, Because before mod I had no problem updating it ???

Edited by yfzrider, 01 January 2008 - 12:38 AM.


#3 early_grayce

early_grayce

    X-S Enthusiast

  • Members
  • 8 posts

Posted 01 January 2008 - 05:58 AM


No idea...
someone replied on another forum telling me it's because of the XBL problems M$ have been having

We'll see I guess

Any other ideas anyone?

#4 saqib154

saqib154

    X-S Enthusiast

  • Members
  • 7 posts

Posted 02 January 2008 - 01:25 AM

Yeah I am having the same problem.

I have a wireless adapter installed with my 360 and I tried to join xbox live. It said i need to download an update so i click yes.

I wait a little and it says download failed, go to xbox.com/support.

Anyone have any ideas. I tested my internet connection and it works fine and i can stream media from my 360 to my computer just fine.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users