Jump to content


Photo

A Few Questions About Modding A Psp Using Pandora Battery


  • Please log in to reply
6 replies to this topic

#1 Tortuga2112

Tortuga2112

    X-S Genius

  • Members
  • PipPipPipPip
  • 934 posts
  • Interests:refs: <br />toraxe<br /><br /><br />scammers:<br />none
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 January 2008 - 06:07 AM


will only original sony batteries work?

I have a psp with 3.40 OE FW , this is ok to create a pandora battery ,right?

and if I use a memory stick from my camera , can I still reformat it after and use it again in the camera ?

and do I need to convert the pandora battery back to a normal battery before using the psp or can I just leave it in the psp and use it as it is?

ok, I just read the post on creating the pandora battery and realized you have to revert it back before using it.

one last question , what's the latest FW out ?

I just thought I'd make sure about these things before attempting it.


#2 derf

derf

    X-S Member

  • Members
  • Pip
  • 140 posts

Posted 10 January 2008 - 02:49 PM

Yes only original Sony batteries work, we tried a new Sony battery and confirmed it not to work.

Yes you need it to run 1.50 executables to create the battery.

Any PSP compatible memory stick will work, and yes if your camera will format it for its own use.

The Pandora battery can not be used in normal operation to play games etc.

latest hacked firmware 3.73HX
non-hacked 3.80


#3 Tortuga2112

Tortuga2112

    X-S Genius

  • Members
  • PipPipPipPip
  • 934 posts
  • Interests:refs: <br />toraxe<br /><br /><br />scammers:<br />none
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 January 2008 - 01:18 AM

thanks.

#4 Tortuga2112

Tortuga2112

    X-S Genius

  • Members
  • PipPipPipPip
  • 934 posts
  • Interests:refs: <br />toraxe<br /><br /><br />scammers:<br />none
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 January 2008 - 04:00 AM

do I need to go back to 1.5 first or can i just make the pandora battery with the OE fw?

I'm assuming I can do it with the 3.40 OE fw , but when you wrote this

"Yes you need it to run 1.50 executables to create the battery."

It made me think it needed to be downgraded first. I apologise if these sound like newb questions , but I really AM a newb at psp modding and don't want to fark it up.




#5 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 11 January 2008 - 05:36 AM

I think there is a way to go straight to 3.71 M33 from the pandora's battery....I've never done it before though, i always like to go to 1.5 first

I believe its called Despertar del cementario by dark-Alex

#6 Tortuga2112

Tortuga2112

    X-S Genius

  • Members
  • PipPipPipPip
  • 934 posts
  • Interests:refs: <br />toraxe<br /><br /><br />scammers:<br />none
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 January 2008 - 06:18 AM

no, I meant the already hacked psp.

#7 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 11 January 2008 - 06:50 AM

QUOTE(Tortuga2112 @ Jan 10 2008, 11:54 PM) View Post

no, I meant the already hacked psp.

Oh. No, it doesnt have to be at 1.5....it can be at any custom firmware that uses the 1.5 kernal (thats all of them except the 3.6 and up custom firmwares, but you can install the 1.5 kernal addon to those if you need to to gain 1.5 kernal access)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users