Jump to content


Photo

Help With Xenium


  • Please log in to reply
3 replies to this topic

#1 Spechil_edd

Spechil_edd

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 January 2008 - 01:22 AM

I have an xbob modded with xenium and when i first turn the xbox on, before the menu appears, a window pops up saying Xenium V2.0.1. I think thats the version. I have EvoX in the launch menu. It has games downloaded onto it that i play all the time. For X-mas I got Madden 07 and I wanna play it. I dont even want to play it online but just in franchise mode. I try using Retail Kernel and after the blobbing effect that says Xbox, it goes to a screen saying call customer support. How can I play this game??? Please help.

Additional information:
There are 27 games downloaded onto EvoX and only around 10 work.
I really need this help.

#2 Spechil_edd

Spechil_edd

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 January 2008 - 01:32 AM

bumpppppppppppp

help

#3 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 08 January 2008 - 01:35 AM

Did you tell the chip that the retail bios is on the TSOP?

You should take a look at this GUIDE

And dont bump your post 10 minutes after each other

Edited by commandersafi, 08 January 2008 - 01:36 AM.


#4 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 08 January 2008 - 03:37 PM

make sure you flashed the retail correctly as commander said.

What error number showed up on the customer service screen?

clear cache, and use DVD2Xbox to rip games.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users