Jump to content


Photo

Usb 2.0 Fat32 Thumbdrive Works In Xbmc But Not Hdd


  • Please log in to reply
1 reply to this topic

#1 dundeejason

dundeejason

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 January 2008 - 03:11 AM

hi all,
I have a xbox controller/usb adapter and i connected 2 different usb thumbdrives to it. one was a 1 gig fat16 stick, and the other was a 2 gig fat32 stick. they worked great, but when i tried my 250 gig external usb hdd, it said it was unable to mount. my ext hdd has its own power cord, so power is not an issue. my ext hdd is also formatted in fat32. i thought being the same format as my 2 gig thumbdrive it should work, but it didn't. all of this was tested in xbmc, and nothing was formatted using the xbox. everything was already formatted in winxp with sp1, and already had movies and files on them. any clue as to what the diff is with the thumbdrives working and not the ext hdd???


#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 13 January 2008 - 06:11 AM

4 gig limit in usb drives in xbmc maybe also other problems but that one is a definite




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users